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Introduction to the Manuals

The following manuals are supplied with your Epson printer. As well as the manuals, see the help included in the
various Epson software applications.
Important Safety Instructions (paper manual)

Provides you with instructions to ensure the safe use of this printer.

Start Here (paper manual)

Provides you with information on setting up the printer and installing the software.

User's Guide (digital manual)

This manual. Available as a PDF and Web manual. Provides detailed information and instructions on
using the printer and solving problems.

Information on the Latest Manuals

(J Paper manual

Visit the Epson Europe support website at http://www.epson.eu/support, or the Epson worldwide
support website at http://support.epson.net/.

(1 Digital manual
Visit the following website, enter the product name, and then go to Support.

https://epson.sn

Searching for Information

The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
sections using the bookmarks. This section explains how to use a PDF manual that has been opened in Adobe
Acrobat Reader DC on your computer.

Searching by keyword

Click Edit > Advanced Search. Enter the keyword (text) for information you want to find in the search window,
and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.
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Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.


http://www.epson.eu/support
http://support.epson.net/
https://epson.sn
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(J Windows: Hold down Alt. and then press <.
(d Mac OS: Hold down the command key, and then press <.

EPSON

User's Guide

Printing Only the Pages You Need

You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you

want to print in Pages in Pages to Print.

[ To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

[ To specify pages that are not in series, divide the pages with commas.

Example: 5, 10, 15
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About This Manual

This section explains the meaning of marks and symbols, notes on descriptions, and operating system reference

information used in this manual.

Marks and Symbols

A Caution:

Instructions that must be followed carefully to avoid bodily injury.

g Important:

Instructions that must be observed to avoid damage to your equipment.
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Note:
Provides complementary and reference information.

Related Information

® Links to related sections.

EXp:ovides Web Movie Manuals of the operating instructions. See the related information link.

Notes on Screenshots and lllustrations
[ Screenshots of the printer driver are from Windows 10 or macOS High Sierra (10.13). The content displayed on
the screens varies depending on the model and situation.

[ Tllustrations used in this manual are examples only. Although there may be slight differences depending on the
model, the method of operation is the same.

Operating System References

Windows

In this manual, terms such as "Windows 11", "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows
Vista", "Windows XP", "Windows Server 2022", "Windows Server 2019", "Windows Server 2016", "Windows Server
2012 R2", "Windows Server 2012", "Windows Server 2008 R2", "Windows Server 2008", "Windows Server 2003 R2",
and "Windows Server 2003" refer to the following operating systems. Additionally, "Windows" is used to refer to all
versions.

O Microsoft® Windows® 11 operating system

Q Microsoft® Windows® 10 operating system

[ Microsoft® Windows® 8.1 operating system

O Microsoft® Windows® 8 operating system

Q Microsoft® Windows® 7 operating system

O Microsoft® Windows Vista® operating system

O Microsoft® Windows® XP operating system

O Microsoft® Windows® XP Professional x64 Edition operating system
O Microsoft® Windows Server® 2022 operating system

O Microsoft® Windows Server® 2019 operating system

A Microsoft® Windows Server® 2016 operating system

O Microsoft® Windows Server® 2012 R2 operating system
O Microsoft® Windows Server® 2012 operating system

[ Microsoft® Windows Server® 2008 R2 operating system
[ Microsoft® Windows Server® 2008 operating system

[ Microsoft® Windows Server® 2003 R2 operating system

O Microsoft® Windows Server® 2003 operating system
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Mac OS

In this manual, "Mac OS" is used to refer to Mac OS X 10.9.5 or later as well as macOS 11 or later.

Trademarks

[ EPSON® is a registered trademark, and EPSON EXCEED YOUR VISION or EXCEED YOUR VISION is a
trademark of Seiko Epson Corporation.

[J PictBridge is a trademark.
d QR Code is a registered trademark of DENSO WAVE INCORPORATED in Japan and other countries.

[ Microsoft®, Windows®, Windows Server®, and Windows Vista® are registered trademarks of Microsoft
Corporation.

(d Apple, Mac, macOS, OS X, Bonjour, and Safari are trademarks of Apple Inc., registered in the U.S. and other
countries.

(d Chrome, Google Play, and Android are trademarks of Google LLC.

[d Adobe, Acrobat, and Reader are either registered trademarks or trademarks of Adobe in the United States
and/or other countries.

[ Firefox is a trademark of the Mozilla Foundation in the U.S. and other countries.

[d General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.

Copyright

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of
Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2022 Seiko Epson Corporation

The contents of this manual and the specifications of this product are subject to change without notice.



Important Instructions

Safety InStructions. . . . . ..« ot e
Printer Advisories and Warnings. . .. .......... . . i

Protecting Your Personal Information. . ... ..... ... ... ... .. . . ...



Important Instructions > printer Advisories and Warnings

Safety Instructions

Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

[d Some of the symbols used on your printer are to ensure safety and proper use of the printer. Visit the following
Web site to learn the meaning of the symbols.

http://support.epson.net/symbols/

(4 Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

[d Be sure your AC power cord meets the relevant local safety standard.

[J Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, or options by yourself, except
as specifically explained in the printer's manuals.

[J Unplug the printer and refer servicing to qualified service personnel under the following conditions:

The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

[ Place the printer near a wall outlet where the plug can be easily unplugged.

(A Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

(d Take care not to spill liquid on the printer and not to handle the printer with wet hands.

(d Keep the printer at least 22 cm away from cardiac pacemakers. Radio waves from this printer may adversely
affect the operation of cardiac pacemakers.

Safety Instructions for Ink

[d Be careful not to touch any ink when you handle the ink tanks, ink tank caps, and opened ink bottles or ink
bottle caps.
[ If ink gets on your skin, wash the area thoroughly with soap and water.

[ If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

1 If ink gets into your mouth, see a doctor right away.

(d Do not disassemble the maintenance box; otherwise ink may get into your eyes or on your skin.
[d Do not shake an ink bottle too vigorously or subject it to strong impacts as this can cause ink to leak.

[d Keep ink bottles and maintenance box out of the reach of children. Do not allow children to drink from the ink
bottles.

Printer Advisories and Warnings

Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.

11
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Advisories and Warnings for Setting Up the Printer

(d Do not block or cover the vents and openings in the printer.

[d Use only the type of power source indicated on the printer's label.

[J Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.
[d Avoid electrical outlets controlled by wall switches or automatic timers.

[d Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

(4 The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends.

[ If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

[ If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

[d When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

(d Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

[d Allow space above the printer so that you can fully raise the printer cover.
[d Leave enough space in front of the printer for the paper to be fully ejected.

[d Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

Advisories and Warnings for Using the Printer

[d Do not insert objects through the slots in the printer.

(4 Do not put your hand inside the printer during printing.

(4 Do not touch the white flat cable and ink tubes inside the printer.

(d Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.
(d Do not move the print head by hand if not instructed to do so; otherwise, you may damage the printer.

[ If any of the ink tanks are not filled up to the lower line, refill the ink soon. Prolonged use of the printer when
the ink level is below the lower line could damage the printer.

[d Always turn the printer off using the O button. Do not unplug the printer or turn off the power at the outlet
until the O light stops flashing.

[ If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.

12
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Advisories and Warnings for Connecting to the Internet

Do not connect this product to the Internet directly. Connect it in a network protected by a router or firewall.

Advisories and Warnings for Using the Printer with a Wireless

Connection

(d Radio waves from this printer may negatively affect the operation of medical electronic equipment, causing
them to malfunction. When using this printer inside medical facilities or near medical equipment, follow

directions from the authorized personnel representing the medical facilities, and follow all posted warnings and
directions on the medical equipment.

[J Radio waves from this printer may negatively affect the operation of automatically controlled devices such as
automatic doors or fire alarms, and could lead to accidents due to malfunction. When using this printer near
automatically controlled devices, follow all posted warnings and directions on these devices.

Advisories and Warnings for Transporting or Storing the Printer

[ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

[d Before transporting the printer, make sure that the transportation lock is set to the locked (Transport) position
and that the print head is in the home (far right) position.

Notes on the Administrator Password

This printer allows you to set an administrator password to prevent unauthorized access or changes to the device
settings and network settings stored in the product when connecting to a network.

Default Value of the Administrator Password

The default value of the administrator password is printed on the label on the product itself, such as the one shown.
The position where the label is attached depends on the product, such as the side where the cover is opened, the
back, or the bottom.

The following illustration is an example of the label attachment position on the side of the printer where the cover
opens.

[ SERIAL No. x3B8153559 |

[@ passworo oz g || | [sEmat vo- mmmmIN]

13
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If both labels (1) and (2) are attached, the value next to PASSWORD written on the label in (1) is the default value.
In this example, the default value is 03212791.

If only label (2) is attached, the serial number printed on the label in (2) is the default value. In this example, the
default value is X3B8153559.

Operations that Require You to Enter the Administrator Password

If you are prompted to enter the administrator password when performing the following operations, enter the
administrator password set on the printer.
(d When updating the firmware of the printer from a computer or smart device

[ When logging on to the advanced settings of Web Config

[d When setting using an application that can change the printer's settings.

Initializing the Administrator Password

You can return the administrator password to the default settings by initializing the network settings.

Protecting Your Personal Information

If you give the printer to someone else or dispose of it, restore the default network settings by using the printer's
buttons.

Related Information

= “Buttons and Functions” on page 20

14
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(1) Rear paper feeder Loads paper.

(2] Paper support Supports loaded paper.

(3] Feeder guard Prevents foreign substances from entering the printer. This cover should
usually be closed.

(4] Edge guide Feeds the paper straight into the printer. Slide to the edges of the paper.

(5] Disc/ID card tray slot Insert the disc/ID card tray into the top section of the output tray.

(6) Output tray Holds the ejected paper. Pull out manually and push it back in to store.

(7] Disc/ID card tray When printing on a disc or ID card, remove this tray from the bottom of the
printer, place a disc or ID card, and then insert it into the disc/ID card tray
slot. When not printing on a disc or ID card, store this tray in the bottom of
the printer without placing anything on it.

16
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Inside

(1) Control panel Operates the printer.

(2] Maintenance box cover Open when replacing the maintenance box. The maintenance box is a
container that collects a very small amount of surplus ink during cleaning or
printing.

(3) Printer cover Open to refill the ink tank or to remove jammed paper. Keep this cover closed
while the printer is not in use to prevent foreign substances from entering
the printer.

(4] Transportation lock Stops ink supply. Set to the locked (Transport) position when transporting
the printer.

(5) Print head Ink is ejected from the print head nozzles underneath.

(6) Ink tank cover Open to refill the ink tank.

(7] Ink tank cap Open to refill the ink tank.

(8] Ink tank Supplies ink to the print head.

17
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Rear

(1] ACinlet Connects the power cord.

(2] USB port Connects a USB cable to connect with a computer.

18
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Buttons and Functions

(1) Turns the printer on or off.

Unplug the power cord after checking that the power light is off.

(2] When a network error occurs, pressing this button cancels the error. Hold this button down for more
than five seconds to perform Wi-Fi auto setup using the WPS push button.

(3] Prints a network connection report allowing you to determine the causes of any problems you may
have using the printer on a network. If you need more detailed network settings and connection
status, hold this button down for at least five seconds to print a network status sheet.

(4] Stops the current operation.

Hold this button down for five seconds until the () button flashes to run print head cleaning.

Functions of Button Combinations

Additional functions are available with different combinations of buttons.

wi-ri+ @

PIN Code Setup (WPS)

Hold down the Wi-Fiand @ buttons simultaneously to start PIN Code Setup (WPS).

Wi-Fi + IB%

Wi-Fi Direct (Simple AP) Setup

Hold down the wi-Fiand @% buttons simultaneously to start Wi-Fi Direct (Simple AP) Setup.

PO

Restore Default Network Settings

Turn the printer on while holding down the IB% button to restore the default network settings.
When the network settings are restored, the printer turns on and the network status lights flash
alternately.

©+O

Print Nozzle Check Pattern

Turn the printer on while holding down the & button to print the nozzle check pattern.

Wi-Fi + d)

Disable Network Service

Turn the printer on while holding down the Wi-Fi button to disable Epson Connect settings.

20
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Checking Lights and Printer Status

Lights on the control panel indicates the status of the printer.

T F 0 o9
(©)

Normal Status

IA
H? :On
Light Status
H'g The printer is connected to a wireless (Wi-Fi) network.
E?.? The printer is connected to a network in Wi-Fi Direct (Simple AP) mode.
Error Status

When an error occurs, the light turns on or flashes. Details of the error are displayed on the computer screen.

H"‘?: On

~ le
BT Flashing

Light

Status

Solutions

L |
ﬂ‘::' ":"
- L4 = iy

Wi-Fi connection error has occurred.

Press the Wi-Fi button to clear the error and try again.

No paper is loaded or more than one sheet
has been fed at a time.

If this indicator light is on when printing a disc or PVC
ID card, insert the disc/ID card tray correctly.

After loading paper or inserting the disc/ID card tray
correctly, press the & button to continue printing.

A paper jam has occurred or the disc or PVC
ID card has not been placed on the disc/ID
card tray correctly.

After removing the paper or replacing the disc or PVC
ID card, press the @ button to continue printing.

Initial ink charging may not be complete.

See the Start Here poster to complete initial ink
charging.

A maintenance box is nearing the end of its
service life.

The light continues to flash until the maintenance
box is replaced.

You can continue printing until the O and ‘\1? lights
flash alternately.
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Light

Status

Solutions

d The printer was not turned off correctly.*

(1 Because the printer was turned off while
operating, the nozzles may have dried
and clogged.

* The power was turned off with a power
strip or breaker, the plug was pulled out of
the outlet, or an electrical failure occurred.

(1 After clearing the error by pressing the @ button,
we recommend performing a nozzle check.

d To turn off the printer, make sure you press the Q)
button.

Flashing alternately:

A borderless printing ink pad is nearing or at
the end of its service life.

The borderless printing ink pad needs to be replaced.

Contact Epson or an authorised Epson service

provider to replace the borderless printing ink pad *.
It is not a user-serviceable part.

When a message saying that you can continue

printing is displayed on the computer, press the @
button to continue printing. The lights stop flashing
for the time being, however, they will continue to
flash at regular intervals until the ink pad is replaced.

Borderless printing is not available, but printing with
a border is available.

Flashing simultaneously:

An ink pad is nearing or at the end of its
service life.

The ink pad needs to be replaced. Contact Epson or
an authorized Epson service provider to replace the
ink pad. Ink pads are not user-serviceable parts.

Check the message displayed on the computer, and

then press the @ button to clear the error or to
continue cleaning.

If the ink pad has reached the end of its service life,
you can no longer perform cleaning. Printing can be
performed but the quality of the printouts cannot be
guaranteed.

Transportation lock is locked.

After unlocking the transportation lock, press the @
button to continue printing.

Flashing alternately:

A maintenance box is at the end of its
service life.

Replace a maintenance box and press the @ button
to continue printing.

VANV
| <=C ==C
IRYIR

The output tray has not been slid out.

Slide out the tray.

All lights turn on

except the®
light.

The printer has started in recovery mode
because the firmware update failed.

Follow the steps below to try to update the firmware
again.

1. Connect the computer and the printer with a USB
cable. (During recovery mode, you cannot update the
firmware over a network connection.)

2. Visit your local Epson website for further
instructions.
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Light

Status

Solutions

All lights flashing

including the ®
light.

A printer error has occurred.

Remove any paper inside the printer. Turn the power
off and on again.

If the error continues to occur after turning the power
off and on again, contact Epson support.

* In some print cycles a very small amount of surplus ink may be collected in the borderless printing ink pad. To
prevent ink leakage from the pad, the product is designed to stop borderless printing when the pad has reached its
limit. Whether and how often this is required will vary according to the number of pages you print using the
borderless print option. The need for replacement of the pad does not mean that your printer has ceased to operate
in accordance with its specifications. The printer will advise you when the pad requires replacing and this can only
be performed by an authorised Epson Service provider. The Epson warranty does not cover the cost of this

replacement.
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Loading Paper, DiSCS, and PVCID Cards > Loading Paper > Paper Handling Precautions

Loading Paper

Paper Handling Precautions

[d Read the instruction sheets supplied with the paper.

(4 To achieve high-quality printouts with genuine Epson paper, use the paper in the environment stated on the
sheets supplied with the paper.

[J Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

Yol

[ If the paper is curled, flatten it or curl it slightly in the opposite direction before loading. Printing on curled
paper may cause paper jams and smears on the printout.

AN

[d Paper feed problems may occur frequently for manual 2-sided printing when printing on one side of pre-
printed paper. Reduce the number of sheets to half or less, or load one sheet of paper at a time if paper jams
continue.

(d Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

@:&g

Related Information
= “Available Paper and Capacities” on page 142
= “Unavailable Paper Types” on page 144
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List of Paper Type

To obtain optimum printing results, select the paper type that suits the paper.

Media Name

Media Type

Printer Driver, Smart device®

Epson Bright White Ink Jet Paper

Plain paper

Epson Ultra Glossy Photo Paper

Epson Ultra Glossy

Epson Premium Glossy Photo Paper

Epson Premium Glossy

Epson Value Glossy Photo Paper

Epson Premium Glossy

Epson Premium Semigloss Photo Paper

Epson Premium Semigloss

Epson Photo Paper Glossy

Photo Paper Glossy

Epson Matte Paper-Heavyweight
Epson Double-Sided Matte Paper

Epson Matte

Handmade Photo Book

Epson Matte

Epson Photo Quality Ink Jet Paper

Epson Photo Quality Ink Jet

Epson Iron-On Cool Peel Transfer Paper Plain paper
Plain paper Plain paper
Envelope Envelope

* For smart devices, these media types can be selected when printing using Epson Smart Panel.
Loading Paper

Precautions when Loading Letterhead Paper

[ For letterhead paper, select Letterhead as the paper type.

[ For letterhead paper, if you print on paper that is smaller than the setting in the printer driver, the printer may
print beyond the edges of the paper which can lead to ink smears on your printouts and excess ink building up
inside the printer. Make sure you select the correct paper size setting.

[d 2-sided printing and borderless printing are not available for letterhead paper. Also, the print speed may be
slower.
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Loading Paper in the Rear Paper Feeder

1. Open the feeder guard and pull out the paper support.

0 @A
=

2. Slide the edge guides.

pa—

‘F\

3. Load paper at the center of the paper support with the printable side facing up.

¥

n Important:

1 Do not load more than the maximum number of sheets specified for the paper.

1 Load paper short edge first. However, when you have set the long edge as the width of the user defined size,
load paper long edge first.

4. Slide the edge guides to the edges of the paper.
Close the feeder guard after sliding the edge guides.
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g Important:

Do not place objects on the feeder guard. Doing so may prevent paper from feeding.

5. Slide out the output tray.

Note:
Return the remaining paper to its package. If you leave it in the printer, the paper may curl or the print quality may
decline.

Related Information

= “Available Paper and Capacities” on page 142
= “Unavailable Paper Types” on page 144

Loading Various Paper

Loading Envelopes

Load envelopes at the center of the rear paper feeder, short edge first with the flap facing down, and slide the edge
guides to the edges of the envelopes.

L

Related Information

= “Available Paper and Capacities” on page 142
= “Unavailable Paper Types” on page 144
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Loading Pre-punched Paper

Load a single sheet of plain paper at the center of the rear paper feeder with the printable side facing up.

_‘

00000000¢,

8 4 Nipnl NN Ny 7y

000000000000

Paper size: A5

000000000000
000000000000

000000000000

(d Adjust the print position of your file to avoid printing over the holes.

Related Information

= “Available Paper and Capacities” on page 142
= “Unavailable Paper Types” on page 144

Loading Long Papers

When loading paper longer than legal size, store the paper support, and then flatten the leading edge of the paper.

[d Make sure the end of the paper is cut perpendicularly. A diagonal cut may cause paper feed problems.

[J Long paper cannot be held in the output tray. Prepare a box and so on to make sure that paper does not fall on
the floor.

(d Do not touch paper that is being fed or ejected. It could injure your hand or cause print quality to decline.

Related Information

= “Available Paper and Capacities” on page 142
= “Unavailable Paper Types” on page 144
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Loading a Disc

Printable Discs
You can print on circular, 12 cm discs that are labeled as suitable for printing, for example "printable on the label
surface" or "printable with ink jet printers".

You can also print on Blu-ray Discs™.

Disc Handling Precautions

[J See the documentation provided with your disc for more information on handling the disc or writing data.

(d Do not print on the disc before writing your data to it. If you do, fingerprints, dirt, or scratches on the surface
may cause errors while writing data.

(d Depending on the disc type or printing data, smearing may occur. Try making a test print on a spare disc.
Check the printed surface after waiting for one full day.

(4 Compared to printing on genuine Epson paper, the print density is lowered to prevent ink from smearing on the
disc. Adjust the print density as necessary.

(4 Allow the printed discs at least 24 hours to dry avoiding direct sunlight. Do not stack or insert the discs into
your device until they are completely dry.

[ If the printed surface is sticky even after it has dried, lower the print density.
[d Reprinting on the same disc may not improve the print quality.

[ If the disc/ID card tray or the internal transparent compartment are accidentally printed on, immediately wipe
off the ink.

[d Depending on the print area setting, the disc or disc/ID card tray may get dirty. Make settings to print on the
printable area.

[d You can set the print range for the disc to a minimum of 18 mm for the inner diameter, and a maximum of 120
mm for the outer diameter. Depending on the settings, the disc or disc/ID card tray may be smeared. Set within
the print range for the disc you want to print.

Loading and Removing a Disc

g Important:

[d Before printing on the disc, see the disc handling precautions.

1 Do not insert the disc/ID card tray while the printer is operating. This may damage the printer.

[ Do not insert the disc/ID card tray until you send the print data and the [ light turns on. Otherwise, an error
occurs and the tray is ejected.

1.  When the output tray is ejected, check that there is no paper on the tray, and then close it by pushing it with
your hand.

2. Send print data from a computer.
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3. When the J light turns on, follow the instructions below to load the disc.

4. Remove the disc/ID card tray stored under the output tray.

5. Check that the disc/ID card tray is clean. If it is dirty, clean it using a soft, clean cloth that has been dampened
with water.

6. Place a disc on the disc/ID card tray with the printable side facing up.

n Important:

Press the center of the disc to secure it on the disc/ID card tray. Turn over the tray to check that the disc does
not fall out and is firmly secured in the disc/ID card tray.
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7. Insert the disc/ID card tray with the disc side of the tray toward the printer. Insert until the marks on the
disc/ID card tray are aligned with the front of the product.

Note:
You may feel slight friction when inserting the tray into the printer. This is normal and you should continue to insert it
horizontally.

8. Press the & button to start printing.

9. Remove the disc/ID card tray when it is ejected automatically after printing, and then remove the disc from
the tray.

10. Insert the disc/ID card tray back into the slot under the output tray.

g Important:

After printing is finished, make sure you remove the disc/ID card tray. If you do not remove the disc/ID card
tray and turn the printer on or off, or run head cleaning, the tray will strike the print head and may cause the
printer to malfunction.

Related Information

= “Disc Handling Precautions” on page 30
= “Printing onto a Disc Label” on page 55

Loading PVCID Cards

Printable PVCID Cards

You can print on the following PVC ID cards.
(d Type: plain white, plastic inkjet coated card
[ Size: 54 x 86 mm
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[ Thickness: 0.76 mm

PVCID Card Handling Precautions

(d See the documentation provided with your PVC ID card for more information on handling the card or writing
data.

[ Print on the PVC ID card first, and then write your data to it.

(d Depending on the PVC ID card type or printing data, smearing may occur. Try making a test print on a spare
card. Check the printed surface after waiting for one full day.

(d Compared to printing on genuine Epson paper, the print density is lowered to prevent ink from smearing on the
PVC ID card. Adjust the print density as necessary.

[d Allow the printed PVC ID cards at least 24 hours to dry avoiding direct sunlight. Do not stack or insert the
cards into your device until they are completely dry.

[ If the printed surface is sticky even after it has dried, lower the print density.
[d Reprinting on the same PVC ID card may not improve the print quality.

[ If the disc/ID card tray is accidentally printed on, immediately wipe off the ink with a damp cloth that has been
wrung out thoroughly.

(4 When printing on the PVC ID card using borderless printing, the disc/ID card tray may get dirty. Wipe the
disc/ID card tray with a damp cloth that has been wrung out thoroughly.

Loading and Removing PVC ID Card

g Important:

[d Before printing on the PVC ID card, see the PVC ID card handling precautions.

1 Do not insert the disc/ID card tray while the printer is operating. This may damage the printer.

4 Do not insert the disc/ID card tray until you send the print data and the [ light turns on. Otherwise, an error
occurs and the tray is ejected.

Note:
We recommend using EPSON Photo+ for easy PVC ID card printing. See the related information for more details on
printing on PVC ID cards.

1. When the output tray is ejected, check that there is no paper on the tray, and then close it by pushing it with
your hand.

2. Send print data from a computer.

3. When the[J light turns on, follow the instructions below to load the card.
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4. Remove the disc/ID card tray stored under the output tray.

5. Check that the disc/ID card tray is clean. If it is dirty, clean it using a soft, clean cloth that has been dampened
with water.

Note:
By making sure the disc/ID card tray is clean, you can prevent the card and your hands from getting dirty when you set
the PVC ID card, and you are more likely to get the intended print result.

6. Place the PVCID card in the disc/ID card tray with the printable side facing-up. Place it in slots 1 or 2 on the
disc/ID card tray or in both according to the print data.
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7. Insert the disc/ID card tray with the PVC ID card side of the tray toward the printer. Insert until the marks on
the disc/ID card tray are aligned with the front of the printer.

Note:

You may feel slight friction when inserting the tray into the printer. This is normal and you should continue to insert it
horizontally.

8. Press the & button to start printing.

9. When the disc/ID card tray is automatically ejected after printing is complete, pull it out and remove the PVC
ID card.

q

&

10. To print the back of the PVC ID card, follow the on-screen instructions and then repeat steps 5 to 9. When you
have finished printing, go to the next step.

11. Wipe the disc/ID card tray with a damp cloth that has been wrung out thoroughly.
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12. Insert the disc/ID card tray back into the slot under the output tray.

n Important:

After printing is finished, make sure you remove the disc/ID card tray. If you do not remove the disc/ID card
tray and turn the printer on or off, or run head cleaning, the tray will strike the print head and may cause the
printer to malfunction.

Related Information

= “PVC ID Card Handling Precautions” on page 33
= “Printing on PVC ID Cards” on page 55
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Printing > Printing Photos > Printing Photos from Smart Devices

Printing Photos

Printing Photos from a Computer

Epson Photo+ allows you to print photos easily and finely in various layouts on photo paper or disc labels (disc
label printing is only supported by some models.). See the application’s help for details.

Printing Photos from Smart Devices

You can print photos from a smart device such as a smartphone or tablet.

— E==]

Printing Using Epson Smart Panel

Epson Smart Panel is an application that allows you to perform printer operations easily including printing from a
smart device such as a smartphone or tablet. You can connect the printer and smart device over a wireless network,
check the ink levels and printer status, and check for solutions if an error occurs.

e

-
EPSOMN

Install Epson Smart Panel from the following URL or QR code.
https://support.epson.net/smpdl/

Start Epson Smart Panel, and then select the print menu on the home screen.

Printing Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android phone or tablet
(Android v4.4 or later). With a few taps, your Android device will discover an Epson printer that is connected to
the same wireless network.

Search for and install Epson Print Enabler from Google Play.
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Printing > Printing on Envelopes > Printing on Envelopes from a Computer (Mac OS)

Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler. From an Android
application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Printing on Envelopes

Printing on Envelopes from a Computer (Windows)

1. Load envelopes in the printer.

“Loading Envelopes” on page 28
2. Open the file you want to print.
3. Access the printer driver window.
4. Select the envelope size from Document Size on the Main tab, and then select Envelope from Paper Type.
5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Printing on Envelopes from a Computer (Mac OS)

1. Load envelopes in the printer.

“Loading Envelopes” on page 28
2. Open the file you want to print.
3. Select Print from the File menu or another command to access the print dialog.
4. Select the size as the Paper Size setting.
5. Select Print Settings from the pop-up menu.
6. Select Envelope as the Media Type setting.
7. Set the other items as necessary.

8. Click Print.
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Printing Documents

Printing from a Computer

This section explains how to print a document from your computer using Windows as an example. On Mac OS,
the procedure may be different or some features may not be supported.

Printing Using Easy Settings

Note:
Operations may differ depending on the application. See the application’s help for details.

1. Load paper in the printer.
“Loading Paper” on page 26

2. Open the file you want to print.
3. Select Print or Print Setup from the File menu.

4. Select your printer.
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5. Select Preferences or Properties to access the printer driver window.

s@a EPSON XX¥X Series Printing Preferences X

Main  More Options Maintenance

Printing Presets Paper Source Rear Paper Feeder ~
Add/Remove Presets.., Document Size A4 210 x 297 mm -
E] Document - Fast [lBorderless Settings...
:j Document - Standard Quality Orientation (® Portrait (O Landscape
ﬁ Document - High Quality
= )
B Photo - 10 x 15 cm Portrait Paper Type Plain paper v
s Photo - 10 x 15 cm Landscape _
(=) Printable Disc Label Printing Quality Standard b
= )
£l Photo - A4 Portrait Color (® Color () Grayscale
w8 Photo - A4 Landscape
2-5ided Printing | Off i
Settings...
— [; Multi-Page Off w Layout Order. ..
) Y Collate
._l_l Copies 1 =
—— T [“IReverse Order
< e
Quiet Mode off ~
Show Settings |:| Print Preview
[ 30b Arranger Lite

Restore Defaults Ink Levels

e

6. Change the settings as necessary.

You can see the online help for explanations of the setting items. Right-clicking an item displays Help.
7. Click OK to close the printer driver window.
8. Click Print.
Related Information

= “List of Paper Type” on page 26
= “Available Paper and Capacities” on page 142
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Printing > Printing Documents > Printing from a Computer

Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

5.

N
ih...

N
...

On the printer driver's Main or More Options tab, set each item (such as Document Size and Paper Type).
Click Add/Remove Presets in Printing Presets.
Enter a Name and, if necessary, enter a comment.

Click Save.

Note:
To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then
delete it.

Click Print.

The next time you want to print using the same settings, select the registered setting name from Printing Presets,
and click OK.

Printing on 2-Sides

The printer driver will automatically print odd pages and even pages separately. When the odd pages have been
printed, turn over the paper according to the instructions and print the even pages.

I
—
/

Note:
This feature is not available for borderless printing.

Access the printer driver, and then make the following settings.
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Main tab > 2-Sided Printing

Related Information

= “Paper for 2-Sided Printing” on page 144
= “Cannot Perform Manual 2-sided Printing (Windows)” on page 138

Printing a Booklet

You can also print a booklet that can be created by re-ordering the pages and folding the printout.

popr || & 1 8
1 2
6
7 8

Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

On the Main tab, select the 2-side printing method from 2-Sided Printing, and then select Settings > Booklet.

Related Information

= “Paper for 2-Sided Printing” on page 144
= “Cannot Perform Manual 2-sided Printing (Windows)” on page 138
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Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.
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Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

Main tab > Multi-Page > 2-Up, etc.

Printing to Fit the Paper Size

You can print to fit the paper size you loaded in the printer.

7
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Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

On the More Options tab > Output Paper, select the size of the loaded paper.
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Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

B
= / """""
Note:

This feature is not available with borderless printing.
1. On the printer driver's More Options tab, select the document size from the Document Size setting.
2. Select the paper size you want to print on from the Output Paper setting.

3. Select Reduce/Enlarge Document, Zoom to, and then enter a percentage.

Printing One Image on Multiple Sheets for Enlargement (Creating a Poster)

This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

»::q

This feature is not available with 2-sided printing.

=
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Access the printer driver, and then make the following settings.

Main tab > Multi-Page > 2x2 Poster, etc.
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Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

sheet 1 l @ l sheet 2

@
—>

sheet 3 sheet 4

1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.
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¥  sheet1 !B ¥  sheet2 H ¥ sheet1 ¥  sheet2
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Printing > Printing Documents > Printing from a Computer

2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.
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3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the
left of the cross marks).
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4. Tape the sheets together from the back.

= [ =
¥ sheet1 sheet2 K
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5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.

6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.

4 )
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sheet 1 sheet2 H
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7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.
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¥ sheet1 sheet2 K
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49



Printing > Printing Documents > Printing from a Computer

8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).
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sheet 2 =y B sheet1 sheet2 H
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9. Tape the sheets together from the back.
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10. Cut off the remaining margins along the outer guide.
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Printing with a Header and Footer

You can print information such as a user name and printing date in headers or footers.

Access the printer driver, and then make the following settings.

More Options tab > Watermark Features > Header/Footer
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Printing > Printing Documents > Printing from a Computer

Printing an Anti-Copy Pattern

You can print an anti-copy pattern on your printouts. When printing, the letters themselves are not printed and the
entire print is screen-toned lightly. The hidden letters appear when photocopied to easily distinguish the original
from the copies.

I:I__ D__

= | &= Copy mp =—

Anti-Copy Pattern is available under the following conditions:
(d Paper Type: Plain paper, Letterhead

(d Quality: Standard

[d Borderless: Not selected

[ Color Correction: Automatic

Access the printer driver, and then make the following settings.

More Options tab > Watermark Features > Anti-Copy Pattern

Printing Multiple Files Together

Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as multi-page layout, and 2-sided printing.
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1. On the printer driver's Main tab, select Job Arranger Lite.

2. Click Print.

When you start printing, the Job Arranger Lite window is displayed.

3. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat the above steps.

4. When you select a print job added to Print Project Lite in the Job Arranger Lite window, you can edit the page
layout.
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Printing > Printing Documents > Printing from a Computer

5. Click Print from the File menu to start printing.

Note:

If you close the Job Arranger Lite window before adding all the print data to the Print Project, the print job you are
currently working on is canceled. Click Save from the File menu to save the current job. The extension of the saved files
is "ecl”.

To open a Print Project, click Job Arranger Lite on the printer driver's Maintenance tab to open the Job Arranger Lite
window. Next, select Open from the File menu to select the file.

Printing Using the Color Universal Print Feature

You can enhance the visibility of texts and images in printouts.
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Color Universal Print is only available when the following settings are selected.
(d Paper Type: Plain paper, Letterhead

(4 Quality: Standard or a higher quality

(4 Color: Color

(d Applications: Microsoft® Office 2007 or later

[ Text Size: 96 pts or smaller

Access the printer driver, and then make the following settings.

More Options tab > Color Correction > Image Options > Color Universal Print

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.
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Access the printer driver, and then make the following settings.

More Options tab > Color Correction > Custom > Advanced, etc.
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Printing > Printing Documents > Printing Documents from Smart Devices

Printing to Emphasize Thin Lines

You can thicken thin lines that are too thin to print.

=

Access the printer driver, and then make the following settings.

More Options tab > Color Correction > Image Options > Emphasize Thin Lines

Printing Documents from Smart Devices

You can print documents from a smart device such as a smartphone or tablet.

— =]

Printing Using Epson Smart Panel

Epson Smart Panel is an application that allows you to perform printer operations easily including printing from a
smart device such as a smartphone or tablet. You can connect the printer and smart device over a wireless network,
check the ink levels and printer status, and check for solutions if an error occurs.

-- =
EPSON

Install Epson Smart Panel from the following URL or QR code.
https://support.epson.net/smpdl/

Start Epson Smart Panel, and then select the print menu on the home screen.
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Printing > Printing on PVCID Cards > Printing on PVC ID Cards Using Epson Photo+

Printing Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android phone or tablet
(Android v4.4 or later). With a few taps, your Android device will discover an Epson printer that is connected to
the same wireless network.

Search for and install Epson Print Enabler from Google Play.

Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler. From an Android
application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Printing onto a Disc Label

Printing Photos onto a Disc Label Using Epson Photo+

Epson Photo+ allows you to easily print high quality photos in various layouts on disc labels or jewel case jackets.
See the application’s help for details.

After you start printing, follow the related information to load a disc.

23 You can watch the procedure in the Web Movie Manuals. Access the following website.
https://support.epson.net/publist/vlink.php?code=NPD7034

Related Information

= “Loading and Removing a Disc” on page 30

Printing on PVCID Cards

Printing on PVCID Cards Using Epson Photo+
Epson Photo+ allows you to create original ID cards and easily make high quality prints. See the application’s help
for details.

After you start printing, follow the related information to load PVC ID cards.

23 You can watch the procedure in the Web Movie Manuals. Access the following website.
https://support.epson.net/publist/vlink.php?code=NPD7033

Note:
When you print on PVC ID cards using commercially available software, make the following settings.

Paper Source: Disc/ID Card Tray
Paper Type: PVC ID Card (Borders), PVC ID Card (Borderless)

Related Information
= “Loading and Removing PVC ID Card” on page 33
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Printing > Printing Using a Cloud Service

Printing Web Pages

Printing Web Pages from a Computer

Epson Photo+ allows you to display web pages, crop the specified area, and then edit and print them. See the
application’s help for details.

Printing Web Pages from Smart Devices

Install Epson Smart Panel from the following URL or QR code.
https://support.epson.net/smpdl/

Open the web page you want to print in your web browser app. Tap Share from the menu of the web browser
application, select Smart Panel, and then start printing.

Printing Using a Cloud Service

By using Epson Connect service available on the Internet, you can print from your smartphone, tablet PC, or
laptop, anytime and practically anywhere. To use this service, you need to register the user and the printer in
Epson Connect.
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Printing > Printing Using a Cloud Service

The features available on the Internet are as follows.

[ Email Print

When you send an email with attachments such as documents or images to an email address assigned to the
printer, you can print that email and the attachments from remote locations such as your home or office printer.

[ Remote Print Driver

This is a shared driver supported by Remote Print Driver. When printing using a printer in a remote location,
you can print by changing the printer on the usual applications window.

See the Epson Connect web portal for details on how to setup or print.
https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)
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Maintaining the Printer > Cleaning the Paper Path for Paper Feeding Problems

Checking the Status of Consumable

You can check the approximate service life of the maintenance box from the computer. See the related information
link below for details.

To confirm the actual ink remaining, visually check the ink levels in all of the printer's tanks.

Important:

Prolonged use of the printer when the ink level is below the lower line could damage the printer.

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 146
= “Application for Printing from a Computer (Mac OS Printer Driver)” on page 147
= “It is Time to Refill the Ink” on page 123

= “It is Time to Replace the Maintenance Box” on page 129

Cleaning the Paper Path for Paper Feeding Problems

When paper is not fed correctly, clean the roller inside.

1. Press the () button to turn off the printer.

2. Unplug the power cord.
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Maintaining the Printer > Cleaning the Paper Path for Paper Feeding Problems

3. Open the printer cover.

You can find the pickup roller in the position indicated in the following illustration.

4. Remove the pickup roller.

Press the tab on the right side of the pickup roller, slide it backward, and then pull it straight up.
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Maintaining the Printer > Cleaning the Paper Path for Paper Feeding Problems

5. Dampen a soft cloth with water, wring it out thoroughly, and then wipe the rubber part of the roller in one
direction.

=

n Important:

Do not touch the rubber part on the pickup roller.

6. Press the tab on the right side, and then align the protruding parts with the holes to attach it.

7. Close the printer cover.

8. Connect the power cord.

9. Press the ) button to turn on the printer.

If the problem is not solved, replace the pickup roller.

Related Information

= “It is Time to Replace the Pickup Rollers” on page 132
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Maintaining the Printer > improving Print Quality > Checking and Cleaning the Print Head

Improving Print Quality

Checking and Cleaning the Print Head

23 You can also watch the procedure in the Web Movie Manuals. Access the following website.
https://support.epson.net/publist/vlink.php?code=NPD7036

If the nozzles are clogged, the printouts become faint, there is visible banding, or unexpected colors appear. If the
nozzles are severely clogged, a blank sheet will be printed. When print quality has declined, first use the nozzle
check feature to check if the nozzles are clogged. If the nozzles are clogged, clean the print head.

g Important:

A Do not open the printer cover or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

(A Head cleaning consumes ink and should not be performed more than necessary.
[ When ink is low, you may not be able to clean the print head.

[ If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12
hours without printing, and then run the nozzle check again. We recommend to turn off the printer. If print
quality has still not improved, run Power Cleaning. If it has still not improved, contact Epson support.

(A To prevent the print head from drying out, do not unplug the printer while the power is on.

You can check and clean the print head by using the printer's control panel.

1. Load A4-size plain paper in the printer.
2. Press the ) button to turn off the printer.

3. Turn the printer on while holding the @ button down, and then release the buttons when the power light
flashes.

@ 0
- ©O-= O

The nozzle check pattern is printed.

Note:
It may take some time to start printing the nozzle check pattern.
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Maintaining the Printer > improving Print Quality > Running Power Cleaning

4. Check the printed pattern to see if the print head nozzles are clogged.

B) NG C) NG

A:

All lines are printed. No further steps are needed.

[ B or close to B

Some nozzles are clogged. Hold the & button down for 5 seconds until the power light starts flashing.

Print head cleaning starts.

Note:
It may take some time to start print head cleaning.

[ Corcloseto C

If most lines are missing or not printed, this indicates most nozzles are clogged. Run Power Cleaning. For
details, see "Related information” below.

5.  When the power light stops flashing, print a nozzle check pattern again. Repeat cleaning and printing the
pattern until all lines are printed completely.

n Important:

If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12 hours
without printing, and then run the nozzle check again. and repeat the head cleaning if necessary. We recommend to
turn off the printer. If print quality has still not improved, run Power Cleaning. If it has still not improved, contact
Epson support.

Related Information

= “Running Power Cleaning” on page 63

Running Power Cleaning

The Power Cleaning utility allows you to replace all of the ink inside the ink tubes. In the following situations, you
may need to use this feature to improve the print quality.
(d You printed or performed head cleaning when the ink levels were too low to be seen in the ink tank windows.

[J You performed the nozzle check and head cleaning 3 times and then waited for at least 12 hours without
printing, but print quality still did not improve.

Before running this feature, read the following instructions.
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Maintaining the Printer > improving Print Quality > Running Power Cleaning

g Important:

Make sure that there is enough ink in the ink tanks.

Visually check all ink tanks are at least a third full. Low ink levels during Power Cleaning could damage the
product.

g Important:

An interval of 12 hours is required between each Power Cleaning.

Normally, a single Power Cleaning should resolve the print quality issue within 12 hours. Therefore, to avoid
unnecessary ink usage, you must wait 12 hours before you try it again.

g Important:

Maintenance box replacement may be required.

Ink will be deposited to the maintenance box. If it becomes full, you must prepare and install a replacement
maintenance box to continue printing.

Note:
When the ink levels or the free space in the maintenance box are insufficient for Power Cleaning, you cannot run this
feature. Even in this case, the levels and the free space for printing may remain.

Related Information

= “Checking and Cleaning the Print Head” on page 62

Running Power Cleaning (Windows)
1. Access the printer driver window.
2. Click Power Cleaning on the Maintenance tab.

3. Follow the on-screen instructions.

g Important:

If print quality has not improved after running Power Cleaning, wait for at least 12 hours without printing, and
then print the nozzle check pattern again. Run Cleaning or Power Cleaning again depending on the printed pattern.
If quality still does not improve, contact Epson support.

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 146

Running Power Cleaning (Mac OS)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax) and
then select the printer.
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Maintaining the Printer > improving Print Quality > Aligning the Print Head

2. Click Options & Supplies > Utility > Open Printer Utility.
3. Click Power Cleaning.

4. TFollow the on-screen instructions.

n Important:

If print quality has not improved after running Power Cleaning, wait for at least 12 hours without printing, and
then print the nozzle check pattern again. Run Cleaning or Power Cleaning again depending on the printed pattern.
If quality still does not improve, contact Epson support.

Related Information

= “Application for Printing from a Computer (Mac OS Printer Driver)” on page 147

Preventing nozzle clogging

Always use the power button when turning the printer on and off.
Check that the power light is off before you disconnect the power cord.

The ink itself can dry out if it is not covered. Just like placing a cap on a fountain pen or an oil pen to prevent it
from drying, make sure the print head is capped properly to prevent the ink from drying.

When the power cord is unplugged or a power outage occurs while the printer is in operation, the print head may
not be capped properly. If the print head is left as it is, it will dry out causing nozzles (ink outlets) to clog.

In these cases, turn the printer on and off again as soon as possible to cap the print head.

Aligning the Print Head

If you notice a misalignment of vertical lines or blurred images, align the print head.

Aligning the Print Head - Windows

1. Load A4-size plain paper in the printer.

2. Access the printer driver window.

3. Click Print Head Alignment on the Maintenance tab.

4. TFollow the on-screen instructions.

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 146

Aligning the Print Head - Mac OS

1. Load A4-size plain paper in the printer.
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Maintaining the Printer > Improving Print Quality > Cleaning the Paper Path for Ink Smears (when the Surface...

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

Click Options & Supplies > Utility > Open Printer Utility.
Click Print Head Alignment.

Follow the on-screen instructions.

Related Information

= “Application for Printing from a Computer (Mac OS Printer Driver)” on page 147

Cleaning the Paper Path for Ink Smears (when the Surface of the
Print Result is Smeared Vertically)

When the printouts are smeared or scuffed, clean the roller inside.

You need the following items to perform the procedures from step 2.

[ a slim stick

(d a well-wrung wet gauze or cloth

1.

Perform Paper Guide Cleaning from the printer driver to clean the paper path.

J Windows

Access the printer driver window, and then click Paper Guide Cleaning on the Maintenance tab. Follow
the on-screen instructions.

[ Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then click
Paper Guide Cleaning. Follow the on-screen instructions.

Repeat the above procedure until the paper is not smeared with ink. If the paper still gets dirty with ink even
after cleaning several times, go to next step.

Wrap a well-wrung wet gauze or cloth around the tip of a slim stick.

Turn off the printer by pressing the O button.

Unplug the power cord, and then disconnect the power cord.
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Maintaining the Printer > improving Print Quality > Cleaning the Translucent Film

5. Slide out the output tray.

6. Use the stick you prepared in step 2 to wipe the two white rollers by rotating them.

n Important:

Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

7. Connect the power cord, and then turn on the printer.

If printouts are still smeared, repeat step 1.

Cleaning the Translucent Film

When the printout is not improved after aligning the print head or cleaning the paper path, the translucent film
inside the printer may be smeared.

Items required:

[ Cotton swabs (several)

[ Water with a few drops of detergent (2 to 3 drops of detergent in 1/4 cup of tap water)
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Maintaining the Printer > improving Print Quality > Cleaning the Translucent Film

[ Light for checking smears

n Important:

Do not use cleaning liquid other than water with a few drops of detergent.

1. Turn off the printer by pressing the O button.

2. Open the printer cover.

3. Check if the translucent film is smeared. Smears are easier to see if you use a light.

If there are smears (such as finger marks or grease) on the translucent film (A), go to the next step.

A: Translucent film

B: Rail
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Maintaining the Printer > improving Print Quality > Cleaning the Translucent Film

g Important:

Be careful not to touch the rail (B). Otherwise, you may not be able to print. Do not wipe off the grease on the
rail, because this is necessary for operations.

4. Moisten a cotton swab with the water with a few drops of detergent so that it is not dripping water, and then
wipe the smeared part.

Be careful not to touch the ink that has adhered inside the printer.

n Important:

Wipe off the smear gently. If you press the cotton swab too hard to the film, the springs of the film may be
dislocated and the printer may be damaged.

5. Use a new dry cotton swab to wipe the film.

n Important:
Do not leave any fibers on the film.

Note:
To prevent the smear from spreading, frequently replace the cotton swab with a new one.

6. Repeat steps 4 and 5 until the film is not smeared.

7. Visually check that the film is not smeared.
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Maintaining the Printer > Cleaning Spilled ink

Cleaning the Printer

If the components and the case are dirty or dusty, turn off the printer and clean them using a soft, clean cloth that
has been dampened with water. If you cannot remove the dirt, try adding a small amount of mild detergent to the
damp cloth.

n Important:

[ Be careful not to get water onto the printer mechanism or any electrical components. Otherwise, the printer
could be damaged.

[ Never use alcohol or paint thinner to clean the components and the case. These chemicals can damage them.

[ Do not touch the parts shown in the following illustration. Doing so may cause a malfunction.

Cleaning Spilled ink

If ink has been spilled, clean it up in the following ways.
[ If ink adheres to the area around the tank, wipe it off using a napless, clean cloth or cotton swab.

(1 If ink spills on the desk or floor, wipe it off immediately. When ink is dried, it will be difficult to remove the
smear. To prevent the smear from spreading, blot the ink with a dry cloth, and then wipe it with a moist cloth.

[ If ink gets on your hands, wash them with water and soap.
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In These Situations > Saving Power > Saving Power - Mac OS

When Replacing a Computer

You need to install the printer driver and other software on the new computer.

Access the following website, and then enter the product name. Go to Setup, and then start setting up. Follow the
on-screen instructions.

https://epson.sn

Saving Power

The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.

Depending on the location of purchase, the printer may have a feature that turns it oftf automatically if it is not
connected to the network for a specified amount of time.

https://www.epson.eu/energy-consumption

Saving Power - Windows

1. Access the printer driver window.
2. Click Printer and Option Information on the Maintenance tab.

3. Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected features
depending on the location of purchase.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click
Send.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Send.

4. Click OK.

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 146

Saving Power - Mac OS

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.
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In These Situations > Checking the Total Number of Pages Fed Through the Printer

3. Click Printer Settings.

4. Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected features
depending on the location of purchase.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click

Apply.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Apply.

Disabling your Wi-Fi Connection

If you used to use Wi-Fi (wireless LAN) but no longer need to do so due to a change in connection mode and so
on, you can disable your Wi-Fi connection.

By removing unnecessary Wi-Fi signals, you can also reduce the load on your standby power.

1. Turn off the printer if it is on.

2. Turn the printer on while holding down the Iﬂ% button.
The default network settings are restored and Wi-Fi connection is disabled.

Note:
You need to make network settings to use Wi-Fi again.

Related Information

= “Buttons and Functions” on page 20

Checking the Total Number of Pages Fed Through the
Printer

You can check the total number of pages fed through the printer. The information is printed together with the
nozzle check pattern.

1. Load A4-size plain paper in the printer.
2. Press the ) button to turn off the printer.

3. Turn the printer on while holding the & button down, and then release the buttons when the power light
flashes.
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In These Situations > installing the Applications Separately

Note:
You can also check the total number of pages fed from the printer driver.

1 Windows
Click Printer and Option Information on the Maintenance tab.

d Mac OS

Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) > Epson(XXXX) > Options
& Supplies > Utility > Open Printer Utility > Printer and Option Information

Installing the Applications Separately

Connect your computer to the network and install the latest version of applications from the website. Log in to
your computer as an administrator. Enter the administrator password if the computer prompts you.

Note:
When reinstalling an application, you need to uninstall it first.

1. Make sure the printer and the computer are available for communication, and the printer is connected to the
Internet.

2. Start Epson Software Updater.

The screenshot is an example on Windows.

Eprson Softwane Updater

MNew software is available in the table below.

=0 Select your preduct S 3
Essential Product Updates
Software Status Version Sire

€ ¥

Other useful software

Software Status Wersion Size

€ »

Auto update saettings Total - - MB
Exit

3. For Windows, select your printer, and then click ®* to check for the latest available applications.

4. Select the items you want to install or update, and then click the install button.

g Important:

Do not turn off or unplug the printer until the update is complete. Doing so may result in malfunction of the
printer.
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In These Situations > Installing the Applications Separately > Checking if a genuine Epson printer driver is install...

Note:
1 You can download the latest applications from the Epson website.

http://www.epson.com

A If you use Windows Server operating systems, you cannot use Epson Software Updater. Download the latest
applications from the Epson website.

Related Information

= “Application for Updating Software and Firmware (Epson Software Updater)” on page 149

Checking if a genuine Epson printer driver is installed - Windows

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select Control Panel > View devices and printers (Printers, Printers and Faxes), and then do the following to
open the print server properties window.

[ Windows 11/Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Server 2022/Windows Server 2019/
Windows Server 2016/Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2

Click the printer icon, and then click Print server properties at the top of the window.

s Devices and Printers

« ~ 4 Fu » Control Panel > Hardware and Sound » Devices and Printers

Add a device Add a printer See what's printing Print server properties Remove device

Devices (4

Printers (21)

EPSON EP-883A
Series

[ Windows Vista/Windows Server 2008

Right-click on the Printers folder, and then click Run as administrator > Server Properties.

[ Windows XP/Windows Server 2003 R2/Windows Server 2003

From the File menu, select Server Properties.
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In These Situations > Installing the Applications Separately > Checking if a genuine Epson printer driver is install...

Click the Drivers tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.

M Prnt Server Properties x
Forma Podts Setum- Advanced

il FOOOOCOOCOCK

Installed printer drivers:

Name Processor Type

EPSON XXKKXX Series x6d Type 3 - User Mode

Add... Remowe... Properties

G Change Driver Settings

Gros | (S

Related Information

= “Installing the Applications Separately” on page 74

Checking if a genuine Epson printer driver is installed - Mac OS

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.
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In These Situations > Re-Setting the Network Connection > Making Settings for Connecting to the Computer

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies, and if the Options tab and Utility tab are displayed on the window, a
genuine Epson printer driver is installed on your computer.

Printers & Scanners

General Supply Levels

Open Printer Utility
Print Test Page

Clean Print Heads

Cancel (LS

Related Information

= “Installing the Applications Separately” on page 74

Re-Setting the Network Connection

The printer network needs to be configured in the following cases.
(d When using a printer with a network connection

(d When your network environment has changed

[d When replacing the wireless router

(J Changing the connection method to the computer

Making Settings for Connecting to the Computer

You can run the installer using one of the following methods.

Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.

https://epson.sn

23 You can also watch the procedure in the Web Movie Manuals. Access the following website.
https://support.epson.net/publist/vlink.php?code=NPD6870

Setting up using the software disc

If your printer came with a software disc and you are using a Windows computer with a disc drive, insert the disc
into the computer, and then follow the on-screen instructions.
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In These Situations > Re-Setting the Network Connection > Making Wi-Fi Settings from the Control Panel

Making Settings for Connecting to the Smart Device
You can use the printer via the wireless router from your smart device when you connect the printer to the same
network as the wireless router.

To set up a new connection, access the following website from the smart device that you want to connect to the
printer. Enter the product name, go to Setup, and then start the setup.

https://epson.sn

23 You can watch the procedure in the Web Movie Manuals. Access the following website.
https://support.epson.net/publist/vlink.php?code=VC00006

Note:
If you have already set up the connection between your smart device and the printer but need to reconfigure it, you can do so
from an app such as Epson Smart Panel.

Making Wi-Fi Settings from the Control Panel
If you are not using a computer or smart device to set up the printer connection, you can do so on the control
panel.

You can make network settings from the printer's control panel in several ways. Choose the connection method
that matches the environment and conditions that you are using.

Making Wi-Fi Settings by Push Button Setup

You can automatically set up a Wi-Fi network by pressing a button on the wireless router. If the following
conditions are met, you can set up by using this method.
[d The wireless router is compatible with WPS (Wi-Fi Protected Setup).

[d The current Wi-Fi connection was established by pressing a button on the wireless router.

Note:
If you cannot find the button or you are setting up using the software, see the documentation provided with the wireless
router.

1. Hold down the [WPS] button on the wireless router until the security light flashes.

L B
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In These Situations > Re-Setting the Network Connection > Making Wi-Fi Settings from the Control Panel

If you do not know where the [WPS] button is, or there are no buttons on the wireless router, see the
documentation provided with your wireless router for details.

IQ =
2. Hold down the wi-Fi button on the printer for at least 5 seconds until the = light and the (= light flash
alternately.

I~
The connection setting will start. When a connection is established, the = light turns on.

~ A~ =
T B
P o o IA -
¢d = (T (5
0 -
e
Note:

= =
The printer is in a connection error status when the [ = light and the\a%" light flash simultaneously. After clearing the
printer error by pressing the Wi-Fi button on the printer, reboot the wireless router, place it close to the printer and try
again. If it still does not work, print a network connection report and check the solution.

Making Wi-Fi Settings by PIN Code Setup (WPS)

You can connect to an wireless router by using a PIN code that is printed on the network status sheet. You can use
this method to set up if an wireless router is capable of WPS (Wi-Fi Protected Setup). Use a computer to enter a
PIN code into the wireless router.

1. Load papers.

2. Hold down the @% button on the printer for at least 5 seconds.
The network status sheet is printed.
Note:

If you release the @% button within 5 seconds, a network connection report is printed. Note that PIN code information
is not printed on this report.

I’: Q
3. While holding down the wi-Fi button, press the & button until the = light and the El? light flash alternately.

4. Use your computer to enter the PIN code (an eight digit number) printed on [WPS-PIN Code] column of the
network status sheet into the wireless router within two minutes.

=
When a connection is established, the El < light turns on.

—=
=
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In These Situations > Re-Setting the Network Connection > Checking the Printer's Network Connection Status (...

Note:
[ See the documentation provided with your wireless router for details on entering a PIN code.

= =
(A The printer is in a connection error status when the 1= light and the I:)’.‘ light flash simultaneously. After clearing

the printer error by pressing the Wi-Fi button on the printer, reboot the wireless router, place it close to the printer and
try again. If it still does not work, print a network connection report and check the solution.

Checking the Printer's Network Connection Status (Network
Connection Report)

You can print a network connection report to check the status between the printer and the wireless router.

1. Load papers.

2. Press the Iﬂ% button.
The network connection report is printed.

If an error has occurred, check the network connection report, and then follow the printed solutions.

Related Information

= “Messages and Solutions on the Network Connection Report” on page 81
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In These Situations > Re-Setting the Network Connection > Messages and Solutions on the Network Connection...

Messages and Solutions on the Network Connection Report

Check the messages and error codes on the network connection report, and then follow the solutions.

Theck Batwork Connection

Chesk Result FAIL

Error code [(E-21 |

Se@ the Hetwork Status and check Lf the Betwork Nams (S5ID) is

the S5ID you WARE ZO CONBGST.
If the SSID i cocrecht, =ake suse Lo ecbes the correct passwand

and try again.

If your problems persist,
sa8 your dosumsntatisn for halp and networking tips.

Chackad Ibams

Hizelass Wetwock Hase (SS5ID) Chaeck FAIL

Communication Mode Check Urnchos ked
Becurity Mode Check Unchieaked
MAC Address Filuering Check Unchecked
Spcurity Kay/Pasaword Chack Urschign osd
IP Mddress Chack Unchec ked
Detalled IPF Setup Check Unchecked

Hetswork Status

Printer Name ERSOB XXXXXX
Priptar Model XX-XXX Saries
IF Address 169.25%4.137.8
Subnet Mask 255.255.0.0
Dafault Cateway

Mabwork Nasa (S5ID) Epsoniet
Sasusley Hone

Sigrnal Strength Poar

MAC Address FR:DO:27:40:C0:AC

a. Error code

b. Messages on the Network Environment

Related Information
= “E-1” on page 82

= “E-2, E-3, E-7” on page 82
= “E-5” on page 83

= “E-6” on page 83

= “E-8” on page 83

= “E-9” on page 84
= “E-10” on page 84
= “E-11” on page 84
= “E-12” on page 85
= “E-13” on page 85

= “Message on the Network Environment” on page 86



In These Situations > Re-Setting the Network Connection > Messages and Solutions on the Network Connection...

E-1

Solutions:
[d Make sure your hub or other network device is turned on.

[ If you want to connect the printer by Wi-Fi, make Wi-Fi settings for the printer again because it is disabled.

Related Information

= “Making Wi-Fi Settings from the Control Panel” on page 78

E-2, E-3, E-7

Solutions:

[d Make sure your wireless router is turned on.

(d Confirm that your computer or device is connected correctly to the wireless router.

(d Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[ Place the printer closer to your wireless router and remove any obstacles between them.

[ If you have entered the SSID manually, check if it is correct. Check the SSID from the Network Status part on
the network connection report.

[ If an wireless router has multiple SSIDs, select the SSID that is displayed. When the SSID is using a non-
compliant frequency, the printer does not display them.

[ If you are using push button setup to establish a network connection, make sure your wireless router supports
WPS. You cannot use push button setup if your wireless router does not support WPS.

[d Makes sure your SSID uses only ASCII characters (alphanumeric characters and symbols). The printer cannot
display an SSID that contains non-ASCII characters.

[d Makes sure you know your SSID and password before connecting to the wireless router. If you are using a
wireless router with its default settings, the SSID and password are located on a label on the wireless router. If
you do not know your SSID and password, contact the person who set up the wireless router, or see the
documentation provided with the wireless router.

[ If you are connecting to an SSID generated from a tethering smart device, check for the SSID and password in
the documentation provided with the smart device.

[ If your Wi-Fi connection suddenly disconnects, check for the conditions below. If any of these conditions are
applicable, reset your network settings by downloading and running the software from the following website.

https://epson.sn > Setup

[ Another smart device was added to the network using push button setup.

(J The Wi-Fi network was set up using any method other than push button setup.

Related Information

= “Re-Setting the Network Connection” on page 77
= “Making Wi-Fi Settings from the Control Panel” on page 78
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In These Situations > Re-Setting the Network Connection > Messages and Solutions on the Network Connection...

E-5

Solutions:

Make sure the wireless router’s security type is set to one of the following. If it is not, change the security type on
the wireless router, and then reset the printer’s network settings.

[ WEP-64 bit (40 bit)

O WEP-128 bit (104 bit)

[J WPA PSK (TKIP/AES)"
(O WPA2 PSK (TKIP/AES)"
[ WPA (TKIP/AES)

[ WPA2 (TKIP/AES)

(1 WPA3-SAE (AES)

* WPA PSK is also known as WPA Personal. WPA2 PSK is also known as WPA2 Personal.

E-6

Solutions:

(4 Check if MAC address filtering is disabled. If it is enabled, register the printer’s MAC address so that it is not
filtered. See the documentation provided with the wireless router for details. You can check the printer's MAC
address from the Network Status part on the network connection report.

[ If your wireless router is using shared authentication with WEP security, make sure the authentication key and
index are correct.

[ If the number of connectable devices on the wireless router is less than the number of network devices that you
want to connect, make settings on the wireless router to increase the number of connectable devices. See the
documentation provided with the wireless router to make settings.

Related Information

= “Making Settings for Connecting to the Computer” on page 77

E-8

Solutions:
(d Enable DHCP on the wireless router if the printer’s Obtain IP Address setting is set to Auto.

[ If the printer’s Obtain IP Address setting is set to Manual, the IP address you manually set is invalid due to out
of range (for example: 0.0.0.0). Set a valid IP address from the printer’s control panel.

Related Information

= “Setting a Static [P Address for the Printer” on page 90
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In These Situations > Re-Setting the Network Connection > Messages and Solutions on the Network Connection...

E-9

Solutions:
Check the following.
[ Devices are turned on.

[d You can access the Internet and other computers or network devices on the same network from the devices you
want to connect to the printer.

If still does not connect your printer and network devices after confirming the above, turn oft the wireless router.
Wait for about 10 seconds, and then turn it on. Then reset your network settings by downloading and running the
installer from the following website.

https://epson.sn > Setup

Related Information

= “Making Settings for Connecting to the Computer” on page 77

E-10

Solutions:
Check the following.
[d Other devices on the network are turned on.

[d Network addresses (IP address, subnet mask, and default gateway) are correct if you have set the printer’s
Obtain IP Address to Manual.

Reset the network address if they are incorrect. You can check the IP address, subnet mask, and default gateway
from the Network Status part on the network connection report.

If DHCP is enabled, change the printer’s Obtain IP Address setting to Auto. If you want to set the IP address
manually, check the printer’s IP address from the Network Status part on the network connection report, and then
select Manual on the network settings screen. Set the subnet mask to [255.255.255.0].

If still does not connect your printer and network devices, turn off the wireless router. Wait for about 10 seconds,
and then turn it on.

Related Information

= “Setting a Static [P Address for the Printer” on page 90

E-11

Solutions:

Check the following.

[d The default gateway address is correct if you set the printer’s TCP/IP Setup setting to Manual.
[d The device that is set as the default gateway is turned on.

Set the correct default gateway address. You can check the default gateway address from the Network Status part
on the network connection report.
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In These Situations > Re-Setting the Network Connection > Messages and Solutions on the Network Connection...

Related Information

= “Setting a Static [P Address for the Printer” on page 90

E-12

Solutions:
Check the following.
[ Other devices on the network are turned on.

[d The network addresses (IP address, subnet mask, and default gateway) are correct if you are entering them
manually.

[d The network addresses for other devices (subnet mask and default gateway) are the same.

[ The IP address does not conflict with other devices.

If still does not connect your printer and network devices after confirming the above, try the following.
[ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Make network settings again using the installer. You can run it from the following website.

https://epson.sn > Setup

[d You can register several passwords on a wireless router that uses WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

= “Setting a Static [P Address for the Printer” on page 90

E-13

Solutions:
Check the following.
[ Network devices such as a wireless router, hub, and router are turned on.

[d The TCP/IP Setup for network devices has not been set up manually. (If the printer’s TCP/IP Setup is set
automatically while the TCP/IP Setup for other network devices is performed manually, the printer’s network
may differ from the network for other devices.)

If it still does not work after checking the above, try the following.
[ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Make network settings on the computer that is on the same network as the printer using the installer. You can
run it from the following website.

https://epson.sn > Setup

[J You can register several passwords on a wireless router that uses the WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

= “Setting a Static [P Address for the Printer” on page 90
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In These Situations > Connecting a Smart Device and Printer Directly (Wi-Fi Direct) > About Wi-Fi Direct

= “Making Settings for Connecting to the Computer” on page 77

Message on the Network Environment

Message Solution

The Wi-Fi environment needs to be After moving the printer closer to the wireless router and removing any
improved. Turn the wireless router off and obstacles between them, turn off the wireless router. Wait for about 10
then turn it on. If the connection does not seconds, and then turn it on. If it still does not connect, see the
improve, see the documentation for the documentation supplied with the wireless router.

wireless router.

*No more devices can be connected. Computer and smart devices that can be connected simultaneously are
Disconnect one of the connected devices if | connected in full in the Wi-Fi Direct (Simple AP) connection. To add another
you want to add another one. computer or smart device, disconnect one of the connected devices or

connect it to the other network first.

You can confirm the number of wireless devices which can be connected
simultaneously and the number of connected devices by checking the
network status sheet.

Connecting a Smart Device and Printer Directly (Wi-Fi
Direct)

Wi-Fi Direct (Simple AP) allows you to connect a smart device directly to the printer without a wireless router and
print from the smart device.

About Wi-Fi Direct

Use this connection method when you are not using Wi-Fi at home or at the office, or when you want to connect
the printer and the computer or smart device directly. In this mode, the printer acts as an wireless router and you
can connect the devices to the printer without having to use a standard wireless router. However, devices directly
connected to the printer cannot communicate with each other through the printer.

(0 —\
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The printer can be connected by Wi-Fi and Wi-Fi Direct (Simple AP) connection simultaneously. However, if you
start a network connection in Wi-Fi Direct (Simple AP) connection when the printer is connected by Wi-Fi, the
Wi-Fi is temporarily disconnected.
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In These Situations > Connecting a Smart Device and Printer Directly (Wi-Fi Direct) > Connecting to Devices Usin...

Connecting to Devices Using Wi-Fi Direct

This method allows you to connect the printer directly to devices without a wireless router. The printer acts as a
wireless router.

= =
1. While holding down the wi-Fi button, press the @% button until the 7 light and the &% light flash
alternately.

Wait until the process ends.

When a connection is established, the =% light turns on.

]
T B
' [ ] =)0
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-
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Note:
If you enable Wi-Fi Direct once, it remains enabled unless you restore the default network settings.

2. Load papers.

3. Hold down the @% button on the printer for at least 5 seconds.

The network status sheet is printed. You can check the SSID and Password for Wi-Fi Direct (Simple AP) on
this sheet.

4. On the computer's network connection screen or the smart device's Wi-Fi screen, select the same SSID shown
on the network status sheet to connect.

<Wi=Fi i )

Wi-Fi Direct Mode On

Communication Mode Simple AP
Operation Mode IEEEB02.11g/n

e L e e e T iy o, oo il B w ol o

551D DIRECT-

|Passward I
Lnanne il L1

Security Lewvel WEAZ=PSK({AES)
Link Status Unknown
Connected Devices 2{Max )

Client MAC List 9C:5C:F9:38:C3:74

20:02:AF:C1:92:68

5. Enter the password printed on the network status sheet into the computer or smart device.

You can confirm the status of Wi-Fi Direct on the network status sheet.
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In These Situations > Connecting a Smart Device and Printer Directly (Wi-Fi Direct) > Changing the Wi-Fi Direct (...

Note:
When you connect from a smart device using Wi-Fi Direct connection (for Android)

= =
When you are using an Android device and connect to the printer using Wi-Fi Direct, the | = light and I:i? light flash
simultaneously on the printer.

Press the Wi-Fi button to allow the connection request.

Press the @ button if you want to reject the connection request.

Changing the Wi-Fi Direct (Simple AP) Settings Such as the SSID

When a Wi-Fi Direct (Simple AP) connection is enabled, you can change the Wi-Fi Direct settings such as the
network name and the password.

1.

Access Web Config.

Log on as an administrator from Advanced Settings.

Note:
The administrator password is set in advance for the advanced settings in Web Config. See the link below for details on
the administrator password.

Select Services >Wi-Fi Direct tab .

Set the items you want to change.
1 Wi-Fi Direct:
Enables or disables Wi-Fi Direct.

When disabling it, all devices connected to the printer in Wi-Fi Direct (Simple AP) connection are
disconnected.

(1 SSID:

Change the Wi-Fi Direct (simple AP) network name (SSID) used for connecting to the printer to your
arbitrary name.

When changing the network name (SSID), all connected devices are disconnected. Use the new network
name (SSID) if you want to re-connect the device.

(J Password:
Change the Wi-Fi Direct (simple AP) password for connecting to the printer to your arbitrary value.

When changing the password, all connected devices are disconnected. Use the new password if you want to
re-connect the device.
Click Next button.

If you want to restore all Wi-Fi Direct (simple AP) settings to their defaults, click Restore Default Settings.
The Wi-Fi Direct (simple AP) connection information for the smart device saved to the printer is deleted.

Related Information

= “Application for Configuring Printer Operations (Web Config)” on page 148
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In These Situations > Adding or Changing the Printer's Connection > Changing the Connection from Wi-Fi to USB

Adding or Changing the Printer's Connection

To Set Up a Printer on Multiple Computers

Although several computers can be connected to the same wireless router, each computer may be assigned a
different SSID.

If the SSIDs assigned by the wireless router are not handled as the same network, then each computer is effectively
connected to a different network. When you start setting up the printer from computer A, the printer is added to
the same network as computer A allowing computer A to print from it.

3 7 —
A ===
g S\
= B
® EPSON —
SSID:1111111a SSID:1111111g

Furthermore, if you start setting up the printer from computer B in the configuration shown above, the printer is
set up on computer B's network allowing computer B to print but not computer A.

SSID:1111111a SSID:1111111g

To prevent this from happening, when you want to set up a networked printer from a second computer, start the
installer on the computer connected to the same network as the printer. If the printer is found on the same
network, the printer will not be reconfigured for the network, and it will set up the printer ready for use.

Changing the Connection from Wi-Fi to USB

Follow the steps below if the Wi-Fi you are using is unstable, or if you want to change to a more stable USB
connection.
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In These Situations > Adding or Changing the Printer's Connection > Setting a Static IP Address for the Printer

1. Connect the printer to a computer using a USB cable.

2. Select a printer that is not labeled (XXXXX) when printing using a USB connection.
Your printer name or "Network" is displayed in XXXXX depending on the operating system version.

Example of Windows 11

-
== Print >
Genearal

Select Printer

EEPSONWE-MESeries  [FREPSOM2OTAS (WF-198
= EPSOMN WEF- 0 Series #Fux

= EPSOMN XP- Gafies = Microsoft Print to POF
Status Ready [Prnttofle  Preferences
Location

Example of Windows 10

: = P ring
; o bl
[ Salmst Prinbar
| 7% Adobe POF 7= Epson Pri
| = Series|Mebwork) — EPEOM W
* = r0n e i Sanes | Hifas
1 L1
St Oflne Llevnsiass

Related Information

= “Rear” on page 18

Setting a Static IP Address for the Printer

You can set up a static IP address for a printer using Web Config.

1. Access Web Config.

Status > Product Status
Log out

[=] Status
Product Status |English
Network Status
Usage Status
Hardware Status Printer Status

Network Settings

Network Security Settings

Services

System Settings

Administrator Settings

Available.

Basic Settings . . .
Epson Connect Services
DNS/Proxy Setup
Firmware Update Cassette 1
Root Certificate Update

Paper Size : A4 210 x 297 mm
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In These Situations > Adding or Changing the Printer's Connection > Setting a Static IP Address for the Printer

Note:
The display contents and items for Web Config differ depending on the model.

If you see the following, select Advanced Settings from the list at the top right of the window.

EPSON EP 490 Bortee | Basic Settings ~|
Basic Settings
Epson Connect Register your printer with or delete it fr |y EEEEEETT
Services Suspend or resume Epson Connect seia
[Unregistered]

DNS/Proxy Setup  Configure DNS/Proxy settings.

Firmware Update  Connect to the Internet and update the firmware to the latest version.
Current Version:06.71.1W21LC

3o [FF w2

Root Certificate Update the root certificate to use cloud services
Update Current Version:02.03
B M| AirPrint Setup Configure AirPrint settings.
=
G Product Status Check the product status and network status.
=

2. Login as an administrator.

Note:
The administrator password is set in advance for the Advanced Settings in Web Config. See the link below for details on
the administrator password.

3. Select Network Settings.

Status > Product Status
Log out

[=] Status
Product Status |English hd
Network Status
Usage Status
Hardware Status Printer Status

Avalilable.

T vewurk secuny settings

Services

System Settings

Administrator Settings

Basic Settings . . .
Epson Connect Services
DNS/Proxy Setup
Firmware Update Cassette 1
Root Certificate Update

Paper Size : A4 210 x 297 mm
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In These Situations > Transporting and Storing the Printer

4. Select Basic.

Usge Stabus
Hardware Status
5 Natwork Sattings

Basik
% Settings
[ Services
[# System Settings.
[ Administrator Settings

Basic Satfings
Epson Connect Sarvices
DINS!Praxy Setup

Natwark Sattings > Basic

Devica Name :
Lecation -

Mol The values in Device Name and Location are applied to muliple network protacols. Check the Services sellings

Obtaln IP Address -

1P Address

Subned Mask

Default Gateway

DOMNS Server Setting
Primary DNS Server
Secondary DNS Sarver
DOMS Hast Name Satting
[ONS Host Nome

ONS Doamain Nama Setting

DNS Domain Nama

= Auto Manual

® Auto Manual

Auts ® Manual
EPSONGEL00C

Autte & Manual

Fimmarare Updab Register the network interface address to ONS Enable  * Disabie
Roat Cerificate Update
AirPrint Sstup Praxy Server Selting # [ Nat Ui [
Product Stilus Frowy Server

Proxy Server Port Number

Praxy Server User Nami

5. Select Manual for Obtain IP Address.

6. Enter the IP Address you are setting up in IP Address.

Set the subnet mask, default gateway, DNS server, and so on. according to your network environment.
7. Click Next.

8. Click OK.
The settings are applied.
To access Web Config again, specify the IP address you set.

Related Information

= “Application for Configuring Printer Operations (Web Config)” on page 148

Transporting and Storing the Printer

When you need to store the printer or transport it when moving or for repairs, follow the steps below to pack the
printer.

23 You can also watch the procedure in the Web Movie Manuals. Access the following website.
https://support.epson.net/publist/vlink.php?code=NPD7035

1. Turn off the printer by pressing the O button.

2. Make sure the power light turns off, and then unplug the power cord.

n Important:

Unplug the power cord when the power light is off. Otherwise, the print head does not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.
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In These Situations > Transporting and Storing the Printer

4. Remove all of the paper from the printer.
5. Open the printer cover.

6. Set the transportation lock to the locked (Transport) position.
The transportation lock stops ink supply to prevent ink leakage when transporting and storing.

If the print head is not in the position shown below, move it by hand.

4 N

5
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In These Situations > Transporting and Storing the Printer

8. Make sure to install the cap onto the ink tank securely.

jﬁg__

ﬁ

9. Close the ink tank cover securely.

il

10. Close the printer cover.
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In These Situations > Transporting and Storing the Printer

11. Prepare to pack the printer as shown below.

12. Place the printer in the plastic bag supplied for transporting and fold it closed.

13. Pack the printer in its box using the protective materials.
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In These Situations > Transporting and Storing the Printer

g Important:

 When carrying the printer, lift it using a stable position. Lifting the printer using an unstable position may result
in injury.

1 When lifting the printer, place your hands in the positions shown below. Do not hold printer at the front and
back.
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In These Situations > Transporting and Storing the Printer

n Important:

[ When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or temperature
changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure to keep the ink
bottle upright when tightening the cap, and take precautions to prevent ink from leaking when transporting the
bottle, for example, putting the bottle in a bag.

[ Do not put opened ink bottles in the box with printer.

The next time you use the printer, make sure you remove the tape securing the print head and set the
transportation lock to the unlocked (Print) position. If print quality has declined the next time you print, clean and
align the print head.

Related Information

= “Checking and Cleaning the Print Head” on page 62
= “Aligning the Print Head” on page 65
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SoIving Problems > cannot Print > Problem Solving

Cannot Print

Problem Solving

Read this section if you cannot print as expected or if there are problems when printing. See the following for
solutions to some common problems.

Is the printer turned on?

[d Make sure that the printer is turned on.

[d Make sure that the power cord is correctly connected.

Related Information

= “Power Does Not Turn On” on page 135
= “Cannot Solve Problem” on page 139

Is any paper jammed in the printer?

If paper is jammed in the printer, it cannot start printing. Remove the jammed paper from the printer.

Related Information

= “Paper Gets Jammed” on page 120

Is the printer itself working properly?

[ If lights on the control panel turn on or flash, check the error.

[d Print a status sheet and use it to check if the printer itself can print properly.

Related Information

= “Checking Lights and Printer Status” on page 21

Are you having connection problems?

[d Make sure that the cables are properly connected for all connections.
[d Make sure that the network device and USB hub are operating normally.
[ If you have a Wi-Fi connection, make sure that the Wi-Fi connection settings are correct.

(d Check the network that your computer and printer are connected to, and make sure that the names of the
networks match.

Related Information

= “The Printer Cannot Connect to the Network” on page 103
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= “The Printer Cannot Connect by USB” on page 103
= “Checking the Printer's Network Connection Status (Network Connection Report)” on page 80

Has print data been sent correctly?

[d Make sure there is no print data standing by from a previous job.

[d Check the printer driver to make sure the printer is not offline.

Related Information

= “There is still a job waiting to be printed.” on page 101
= “The printer is pending or offline.” on page 101

The Application or Printer Driver do not Work
Properly

Cannot Print Even Though a Connection has been Established (Windows)

The following causes can be considered.

| A genuine Epson printer driver has not been installed.
Solutions

If a genuine Epson printer driver (EPSON XXXXX) has not been installed, the available functions are
limited. We recommend using a genuine Epson printer driver.

= “Checking if a genuine Epson printer driver is installed - Windows” on page 75

= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 76

| Thereis a problem with the software or data.
Solutions

[ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

[ If you have tried all of the solutions and have not solved the problem, try uninstalling and then

reinstalling the printer driver

= “Checking if a genuine Epson printer driver is installed - Windows” on page 75
= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 76
= “Installing the Applications Separately” on page 74

| There is a problem with the printer's status.
Solutions

Click EPSON Status Monitor 3 on the printer driver's Maintenance tab, and then check the printer
status. If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.
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| Thereis still a job waiting to be printed.
Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.
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| The printer is pending or offline.
Solutions
Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

EPSONOOCONNO0N Series 0 =

Prinker  Ducument  View

| et s Defaut Printer
Printing Preferences..

Pase Prineng

‘Caneel 2l Decurents

J The printer is not selected as the default printer.
Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:

If there are multiple printer icons, see the following to select the correct printer.
Example)

USB connection: EPSON XXXX Series

Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.
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| The printer portis not set correctly.
Solutions
Click Print Queue on the printer driver's Maintenance tab.
Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

2= Print Server Properties *

Forms Ports  Drvers Securty Advanced

g' XXXXXXXX

Ports on this server

Port Description Printer 2
LISRNN? Virtual printer port for USE EPSOMN XXXX Series

Virtual printer port for USB  EPSON XXXX Series
KXXXAXXNK... . Standard TCP/IP Port
XXXXXXXX...  Standard TCP/IP Port
PORTPROMPT:  Local Port Microsoft XP5 Document
XXXXXXXX... [ EpsonNet Print Port ] XXXX-XXXX
Microsoft. Off... App Monitor OneMote for Windows 10 v
< >

Add Port... Delete Port Configure Port...

Cannot Print Even Though a Connection has been Established (Mac OS)

The following causes can be considered.

| A genuine Epson printer driver has not been installed.
Solutions

If a genuine Epson printer driver (EPSON XXXXX) has not been installed, the available functions are
limited. We recommend using a genuine Epson printer driver.

= “Checking if a genuine Epson printer driver is installed - Windows” on page 75

= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 76

| Thereis a problem with the software or data.
Solutions

(4 If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

[ If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver

= “Checking if a genuine Epson printer driver is installed - Windows” on page 75
= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 76
= “Installing the Applications Separately” on page 74
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| Thereis a problem with the status of the printer.
Solutions
Make sure the printer status is not Pause.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
and then double-click the printer. If the printer is paused, click Resume.

The Printer Cannot Connect by USB

The following causes can be considered.

| The USB cable is not plugged into the USB inlet correctly.
Solutions

Connect the USB cable securely to the printer and the computer.

| Thereis a problem with the USB hub.
Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

| Thereis a problem with the USB cable or the USB inlet.
Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

The Printer Cannot Connect to the Network

Main causes and solutions for network connection problems

Check the following to see if there is a problem with the operation or settings for the connected device.

| Check the cause of the printer network connection failure.
Solutions
Print out the network connection check report to see the issue and check the recommended solution.
See the following related information for details on reading the network connection check report.
Note:

If you want to check more information on the network settings, print a network status sheet.

= “Checking the Printer's Network Connection Status (Network Connection Report)” on page 80

Use the Epson Printer Connection Checker to improve the connection to the computer.
(Windows)

Solutions

You may be able to solve the problem depending on the results of the check.
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1. Double-click the Epson Printer Connection Checker icon on the desktop.

Epson Printer Connection Checker starts.

If there is no icon on the desktop, follow the methods below to start Epson Printer Connection
Checker.

J Windows 11

Click the start button, and then select All apps > Epson Software > Epson Printer Connection
Checker.

[ Windows 10

Click the start button, and then select Epson Software > Epson Printer Connection Checker.
d Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.
1 Windows 7

Click the start button, and then select All Programs > Epson Software > Epson Printer

Connection Checker.

2. Follow the on-screen instructions to check.

Note:
If the printer name is not displayed, install a genuine Epson printer driver.

“Checking if a genuine Epson printer driver is installed - Windows” on page 75

When you have identified the problem, follow the solution displayed on the screen.
When you cannot solve the problem, check the following according to your situation.
(4 The printer is not recognized over a network connection
“Checking the Printer's Network Connection Status (Network Connection Report)” on page 80
[d The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB” on page 103
[d The printer is recognized, but printing cannot be performed.

“Cannot Print Even Though a Connection has been Established (Windows)” on page 100

| Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

cooo/
|
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| Devices cannot receive signals from the wireless router because they are too far apart.
Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

| When changing the wireless router, the settings do not match the new router.
Solutions

Make the connection settings again so that they match the new wireless router.

= “Re-Setting the Network Connection” on page 77

| The SSIDs connected from the computer or smart device and computer are different.
Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

(J Example of connecting to different SSIDs

'-\\ -
\ —
S “F ]
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D
N
- 77 9 * EPSON )))
N —1
= °* EPSON ~—
ﬁ ’-1
— 3
SSIDT:XXXXX-G1 SSID2:XXXXX-G2 SSIDT:XXXXX-G1 SSID2:XXXXX-G2

(4 Example of connecting to SSIDs with a different frequency range

5GHz  SSID:XXXXX_A 2.4GHz SSID:XXXXX_G

5GHz  SSID:XXXXX_A 2.4GHz SSID:XXXXX_G

Connect the computer or smart device to the same SSID as the printer.
(4 Check the SSID that the printer is connected to by printing out the network connection check report.

(d On all of the computers and smart devices you want to connect to the printer, check the name of the
Wi-Fi or network you are connected to.
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[ If the printer and your computer or smart device are connected to different networks, reconnect the
device to the SSID that the printer is connected to.

| Aprivacy separator on the wireless router is available.
Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or smart device even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

| ThelP address is incorrectly assigned.
Solutions

If the IP address assigned to the printer is 169.254. XXX XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer. To print the network connection report, press the Iﬂ% button on the printer's control panel.

Restart the wireless router or reset the network settings for the printer.

= “Setting a Static I[P Address for the Printer” on page 90

| The device connected to the USB 3.0 port causes radio frequency interference.
Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

[d Place the device that is connected to the USB 3.0 port further away from the computer.

| Thereis a problem with the network settings on the computer or smart device.
Solutions

Try accessing any website from your computer or smart device to make sure that your device's network
settings are correct. If you cannot access any websites, there is a problem on the computer or smart
device.

Check the network connection for the computer or smart device. See the documentation provided with
the computer or smart device for details.

Paper Does Not Feed Properly

Points to Check

Check the following items, and then try the solutions according to the problems.
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| Theinstallation location is inappropriate.
Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

= “Environmental Specifications” on page 153

| Unsupported paper is being used.
Solutions
Use paper supported by this printer.

= “Available Paper and Capacities” on page 142
= “Unavailable Paper Types” on page 144

| Paper handling is inappropriate.
Solutions

Follow paper handling precautions.

= “Paper Handling Precautions” on page 25

| Too many sheets are loaded in the printer.
Solutions

Do not load more than the maximum number of sheets specified for the paper.

= “Available Paper and Capacities” on page 142

| Paper slips when paper dust adheres to the roller.
Solutions

If the paper you have been using until now does not feed properly, paper dust may be stuck to the roller.
Clean the roller.

If paper does not feed even after cleaning the roller, replace the roller.

= “Cleaning the Paper Path for Paper Feeding Problems” on page 59
= “It is Time to Replace the Pickup Rollers” on page 132

Paper Feeds at a Slant

The following causes can be considered.

| The paper is loaded incorrectly.
Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

= “Loading Paper in the Rear Paper Feeder” on page 27
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Several Sheets of Paper are Fed at a Time

The following causes can be considered.

| The paper is moist or damp.
Solutions

Load new paper.

| Static electricity is causing sheets of paper to stick to each other.
Solutions

Fan the paper before loading. If the paper still does not feed, load one sheet of paper at a time.

| Multiple sheets of paper feed at the same time during manual 2-sided printing.
Solutions

Remove any paper that is loaded in the paper source before you reload the paper.

Disc/ID Card Tray is Ejected when You Try to Load It

The disc or ID card has not been placed properly.

Place the disc or ID card again.

Related Information
= “Loading PVC ID Cards” on page 32

Paper Out Error Occurs

| Paperis not loaded in the center of the rear paper feeder.
Solutions

When a paper out error occurs although paper is loaded in the rear paper feeder, reload paper in the
center of the rear paper feeder.

Paper is Ejected During Printing

| Letterhead is not selected as the paper type.
Solutions

When you load letterhead paper (paper on which information such as the sender's name or corporation
name are pre-printed in the header), select Letterhead as the paper type setting.
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Print Quality is Poor

Color Missing, Banding, or Unexpected Colors Appear in Printout

-
g
;

| The print head nozzles may be clogged.
Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

= “Checking and Cleaning the Print Head” on page 62

Print Quality is Poor with Black Ink
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The print head nozzles may be clogged.

[ Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then clean the
print head if any of the print head nozzles are clogged. If you have not used the printer for a long time, the print
head nozzles may be clogged and ink drops may not be discharged.

“Checking and Cleaning the Print Head” on page 62

[ If you cannot solve the problem using head cleaning, you can print immediately with a mixture of color inks to
create composite black by changing the following settings in Windows.

Click Extended Settings on the printer driver's Maintenance tab. If you select Use a Mixture of Color Inks to
Create Black, you can print at Standard print quality when the Paper Type is Plain paper, Letterhead, or
Envelope.

Note that this feature cannot solve nozzle clogging. To solve nozzle clogging, we recommend contacting Epson
support for repairs.
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Colored Banding Appears at Intervals of Approximately 2.5 cm

The following causes can be considered.

| The paper type setting does not match the paper loaded.
Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

| The print quality is set to low.
Solutions
When printing on plain paper, print using a higher quality setting.
d Windows
Select High from Quality on the printer driver's Main tab.
d Mac OS

Select Fine as Print Quality from the print dialog's Print Settings menu.

| The print head position is out of alignment.
Solutions
Align the print head.
(d Windows

Click Print Head Alignment on the printer driver's Maintenance tab.

d Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then
click Print Head Alignment.

Blurry Prints, Vertical Banding, or Misalignment
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The following causes can be considered.
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| The print head position is out of alignment.
Solutions
Align the print head.
(4 Windows
Click Print Head Alignment on the printer driver's Maintenance tab.
(4 Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then
click Print Head Alignment.

| The bidirectional printing setting is enabled.
Solutions
If print quality does not improve even after aligning the print head, disable the bidirectional setting.

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and
vertical lines may be misaligned. Disabling this setting may slow down printing speed but improve print
quality.

d Windows

Clear Bidirectional Printing on the printer driver’s More Options tab.

1 Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Bidirectional Printing setting.

Printout Comes Out as a Blank Sheet

[—

| The print head nozzles may be clogged.
Solutions
Perform the nozzle check, and then try Power Cleaning if the print head nozzles are clogged.

= “Checking and Cleaning the Print Head” on page 62
= “Running Power Cleaning” on page 63

| The print settings and the paper size loaded in the printer are different.
Solutions

Change the print settings according to the paper size loaded in the printer. Load paper in the printer that
matches the print settings.
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| Multiple sheets of paper are fed into the printer at the same time.
Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

= “Several Sheets of Paper are Fed at a Time” on page 108

Paper Is Smeared or Scuffed

The following causes can be considered.

| Paperis loaded incorrectly.
Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

= “Loading Paper in the Rear Paper Feeder” on page 27

| The paper path is smeared.
Solutions
When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the

paper path.

= “Cleaning the Paper Path for Ink Smears (when the Surface of the Print Result is Smeared Vertically)”
on page 66

| The paperis curled.
Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

| The print head is rubbing the surface of the paper.
Solutions

When printing on thick paper, the print head is close to the printing surface and the paper may be
scuffed. In this case, enable the reduce scuff setting. If you enable this setting, print quality may decline or
printing may slow down.

[ Windows

Click Extended Settings on the printer driver's Maintenance tab, and then select Thick Paper and
Envelopes.

If the paper is still scuffed after selecting the Thick Paper and Envelopes setting, select Short Grain
Paper in the Extended Settings window of the printer driver.
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J Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as
theThick paper and envelopes setting.

| The back of the paper was printed before the side that had already been printed was dry.
Solutions

When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the
paper.

Printed Photos are Sticky

| The print was made on the wrong side of the photo paper.
Solutions

Make sure you are printing on the printable side. When printing on the wrong side of the photo paper,
you need to clean the paper path.

= “Cleaning the Paper Path for Ink Smears (when the Surface of the Print Result is Smeared Vertically)”
on page 66

Images or Photos are Printed in Unexpected Colors

The following causes can be considered.

| The print head nozzles may be clogged.
Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

= “Checking and Cleaning the Print Head” on page 62
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| Color correction has been applied.
Solutions

When printing from the Windows printer driver, the Epson auto photo adjustment setting is applied by
default depending on the paper type. Try change the setting.

On the More Options tab, select Custom in Color Correction, and then click Advanced. Change the
Scene Correction setting from Automatic to any other option. If changing the setting does not work, use
any color correction method other than PhotoEnhance in Color Management.

= “Adjusting the Print Color” on page 53

Colors in the Printout Differ from Those on the Display

| The color properties for the display device you are using have not been adjusted correctly.
Solutions

Display devices such as computer screens have their own display properties. If the display is unbalanced,
the image are not displayed with proper brightness and colors. Adjust the properties of the device. Next,
perform the following.

J Windows

Access the printer driver window, select Custom as the Color Correction setting on the More
Options tab, and then click Advanced. Select EPSON Standard as the Color Mode setting.

J Mac OS

Access the print dialog. Select Color Options from the pop-up menu, and then click the arrow next to
Advanced Settings. Select EPSON Standard as the Mode setting.

| Thedisplay device is reflecting external light.
Solutions

Avoid direct sunlight and confirm the image where an appropriate illuminance is assured.

| Thedisplay device has a high resolution.
Solutions

Colors may differ from what you see on smart devices such as smart phones or tablets with high-
resolution displays.
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| The display device and the printer have a different process of producing colors.
Solutions

Colors on a display are not quite identical to those on paper because the display device and the printer
have a different process of producing colors. Adjust the color properties so that the colors are identical.

Cannot Print Without Margins

| Borderless is not set in the print settings.
Solutions

Make borderless setting in the print settings. If you select a paper type that does not support borderless
printing, you cannot select Borderless. Select a paper type that supports borderless printing.

J Windows

Select Borderless on the printer driver's Main tab.

1 Mac OS

Select a borderless paper size from Paper Size.

= “Paper for Borderless Printing” on page 143

Edges of the Image are Cropped During Borderless Printing

| Because the image is slightly enlarged, the protruding area is cropped.
Solutions
Select a smaller enlargement setting.

J Windows

Click Settings next to the Borderless checkbox on the printer driver's Main tab, and then change the
settings.

1 Mac OS

Change the Expansion setting from the print dialog's Print Settings menu.
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| Aspectratio of the image data and the paper size is different.
Solutions

If the aspect ratio of the image data and the paper size is different, the long side of the image is cropped if
it extends beyond the long side of the paper.

The Position, Size, or Margins of the Printout Are Incorrect
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The following causes can be considered.

| The paper is loaded incorrectly.
Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

= “Loading Paper in the Rear Paper Feeder” on page 27

| Thesize of the paper is set incorrectly.
Solutions

Select the appropriate paper size setting.

| The margin setting in the application software is not within the print area.
Solutions

Adjust the margin setting in the application so that it falls within the printable area.

= “Printable Area” on page 150

Printed Characters Are Incorrect or Garbled
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The following causes can be considered.
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| The USB cable is not connected correctly.
Solutions

Connect the USB cable securely to the printer and the computer.

| Thereis a job waiting to be printed.
Solutions

Cancel any paused print jobs.

The computer has been manually put into the Hibernate mode or the Sleep mode while
printing.

Solutions

Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of
garbled text may be printed next time you start the computer.

The Printed Image Is Inverted

| Theimage is set to invert horizontally in the print settings.
Solutions
Clear any mirror image settings in the printer driver or the application.

J Windows

Clear Mirror Image on the printer driver’s More Options tab.

1 Mac OS

Clear Mirror Image from the print dialog's Print Settings menu.

Mosaic-Like Patterns in the Prints

| Images or photos with a low resolution were printed.
Solutions

When printing images or photos, print using high-resolution data. Images on web sites are often low
resolution although they look good enough on the display, and so print quality may decline.
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Cannot Select Paper Type or Paper Source in Printer
Driver

A genuine Epson printer driver has not been installed.

If a genuine Epson printer driver (EPSON XXXXX) has not been installed, the available functions are limited. We
recommend using a genuine Epson printer driver.

Related Information

= “Checking if a genuine Epson printer driver is installed - Windows” on page 75

= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 76

Checking Lights and Printer Status

Lights on the control panel indicates the status of the printer.

T F 0 o9
(©)

Normal Status

d

.)))

:On
Light Status
H"as The printer is connected to a wireless (Wi-Fi) network.
E’z.? The printer is connected to a network in Wi-Fi Direct (Simple AP) mode.

Error Status
When an error occurs, the light turns on or flashes. Details of the error are displayed on the computer screen.

H"‘?: On

N

~H= Z: Flashing

Light Status Solutions
~d= =" | Wi-Fi connection error has occurred. Press the Wi-Fi button to clear the error and try again.
- ﬁ > LT ~
D No paper is loaded or more than one sheet If this indicator light is on when printing a disc or PVC
has been fed at a time. ID card, insert the disc/ID card tray correctly.
After loading paper or inserting the disc/ID card tray
correctly, press the @ button to continue printing.
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Status

Solutions

A paper jam has occurred or the disc or PVC
ID card has not been placed on the disc/ID
card tray correctly.

After removing the paper or replacing the disc or PVC
ID card, press the & button to continue printing.

Initial ink charging may not be complete.

See the Start Here poster to complete initial ink
charging.

A maintenance box is nearing the end of its
service life.

The light continues to flash until the maintenance
box is replaced.

You can continue printing until the & and ? lights
flash alternately.

(1 The printer was not turned off correctly.*

(1 Because the printer was turned off while
operating, the nozzles may have dried
and clogged.

* The power was turned off with a power
strip or breaker, the plug was pulled out of
the outlet, or an electrical failure occurred.

d After clearing the error by pressing the @ button,
we recommend performing a nozzle check.

(4 To turn off the printer, make sure you press the Q)
button.

Flashing alternately:

A borderless printing ink pad is nearing or at
the end of its service life.

The borderless printing ink pad needs to be replaced.

Contact Epson or an authorised Epson service

provider to replace the borderless printing ink pad ™.
It is not a user-serviceable part.

When a message saying that you can continue

printing is displayed on the computer, press the @
button to continue printing. The lights stop flashing
for the time being, however, they will continue to
flash at regular intervals until the ink pad is replaced.

Borderless printing is not available, but printing with
a border is available.

Flashing simultaneously:

An ink pad is nearing or at the end of its
service life.

The ink pad needs to be replaced. Contact Epson or
an authorized Epson service provider to replace the
ink pad. Ink pads are not user-serviceable parts.

Check the message displayed on the computer, and

then press the @ button to clear the error or to
continue cleaning.

If the ink pad has reached the end of its service life,
you can no longer perform cleaning. Printing can be
performed but the quality of the printouts cannot be
guaranteed.

Transportation lock is locked.

After unlocking the transportation lock, press the @
button to continue printing.

TAAY AL

Flashing alternately:

A maintenance box is at the end of its
service life.

Replace a maintenance box and press the @ button
to continue printing.

\AVANY)
< J =C <==C

The output tray has not been slid out.

Slide out the tray.
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Light Status Solutions

All lights turn on The printer has started in recovery mode Follow the steps below to try to update the firmware
except the® because the firmware update failed. again.

light. 1. Connect the computer and the printer with a USB

cable. (During recovery mode, you cannot update the
firmware over a network connection.)

2. Visit your local Epson website for further
instructions.

All lights flashing A printer error has occurred. Remove any paper inside the printer. Turn the power
including the offand on again.
light. If the error continues to occur after turning the power

off and on again, contact Epson support.

* In some print cycles a very small amount of surplus ink may be collected in the borderless printing ink pad. To
prevent ink leakage from the pad, the product is designed to stop borderless printing when the pad has reached its
limit. Whether and how often this is required will vary according to the number of pages you print using the
borderless print option. The need for replacement of the pad does not mean that your printer has ceased to operate
in accordance with its specifications. The printer will advise you when the pad requires replacing and this can only
be performed by an authorised Epson Service provider. The Epson warranty does not cover the cost of this
replacement.

Paper Gets Jammed

Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error.

n Important:

[ Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.

[ When removing jammed paper, avoid tilting the printer, placing it vertically, or turning it upside down;
otherwise ink may leak.

Removing Jammed Paper

A Caution:

Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating, it
could cause an injury. Be careful not to touch the protruding parts to avoid injury.
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paper feeder.

1. Remove the jammed paper from the rear

2. Open the printer cover.

3. Remove the jammed paper.
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g Important:

Do not touch the white flat cable, translucent film, or transportation lock inside the printer. Doing so may cause
a malfunction.

7

[— N =—_

==
S e

—

4. Close the printer cover.

Preventing Paper Jams

Check the following if paper jams occur frequently.

[ Place the printer on a flat surface and operate in the recommended environmental conditions.
“Environmental Specifications” on page 153

[d Use the paper supported by this printer.
“Available Paper and Capacities” on page 142

(d Follow paper handling precautions.
“Paper Handling Precautions” on page 25

[d Load paper in the correct direction, and slide the edge guide against the edge of the paper.
“Loading Paper in the Rear Paper Feeder” on page 27
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(d Do not load more than the maximum number of sheets specified for paper.
[J Load one sheet of paper at a time if you have loaded several sheets of paper.

[J Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

“List of Paper Type” on page 26

[d Clean the roller inside the printer. If paper does not feed even after cleaning the roller, replace the roller.
“Cleaning the Paper Path for Paper Feeding Problems” on page 59
“It is Time to Replace the Pickup Rollers” on page 132

It is Time to Refill the Ink

Ink Bottle Handling Precautions

Read the following instructions before refilling ink.

Storing precautions for ink

[d Keep the ink bottles out of direct sunlight.

(4 Do not store the ink bottles in high or freezing temperatures.

[d Epson recommends using the ink bottle before the date printed on the package.

[d When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or temperature
changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure to keep the ink
bottle upright when tightening the cap, and take precautions to prevent ink from leaking when transporting the
bottle, for example, putting the bottle in a bag.

[d After bringing an ink bottle inside from a cold storage site, allow it to warm up at room temperature for at least
three hours before using it.

(d Do not open the ink bottle package until you are ready to fill the ink tank. The ink bottle is vacuum packed to
maintain its reliability. If you leave an ink bottle unpacked for a long time before using it, normal printing may
not be possible.

[d Once you open an ink bottle, we recommend using it as soon as possible.

Handling precautions for refilling ink
(d For optimum print results do not maintain low ink levels for extended periods of time.
[d Use ink bottles with the correct part code for this printer.

(4 The ink for this printer must be handled carefully. Ink may splatter when the ink tanks are being filled or refilled
with ink. If ink gets on your clothes or belongings, it may not come off.

(d Do not shake too vigorously or squeeze the ink bottles.

[ If the ink tank is not filled up to the lower line, refill the ink soon. Prolonged use of the printer when the ink
level is below the lower line could damage the printer.

Ink consumption

[J To maintain optimum print head performance, some ink is consumed from all ink tanks during maintenance
operations such as print head cleaning. Ink may also be consumed when you turn the printer on.
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[ When printing in monochrome or grayscale, color inks instead of black ink may be used depending on the
paper type or print quality settings. This is because a mixture of color inks is used to create black.

(d The ink in the ink bottles supplied with your printer is partly used during initial setup. In order to produce high
quality printouts, the print head in your printer will be fully charged with ink. This one-off process consumes a
quantity of ink and therefore these bottles may print fewer pages compared to subsequent ink bottles.

d Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

Refilling the Ink Tanks

1. Open the printer cover.

2. Open the ink tank cover.
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3. Open the cap of the ink tank.

\|

)

(0]

(=] | (=] § [en] § [an] | (an]

g Important:

Make sure that the color of the ink tank matches the ink color that you want to refill.

4.  While holding the ink bottle upright, turn the cap slowly to remove it.

n Important:

A Epson recommends the use of genuine Epson ink bottles.

([ Be careful not to spill any ink.
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5. Check the upper line (a) in the ink tank.

(a)

6. Align the top of the ink bottle with the filling port, and then insert it straight into the port to fill ink until it
stops automatically at the upper line.

When you insert the ink bottle into the filling port for the correct color, ink starts pouring and the flow stops
automatically when the ink reaches the upper line.
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If the ink does not start flowing into the tank, remove the ink bottle and reinsert it. However, do not remove
and reinsert the ink bottle when the ink has reached the upper line; otherwise ink may leak or the printer may
be damaged if the ink rises above the upper line.

7. When you have finished filling the ink, remove the ink bottle.

n Important:

Do not leave the ink bottle inserted; otherwise the bottle may be damaged or ink may leak.
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Note:
If any ink remains in the ink bottle, tighten the cap and store the bottle upright for later use.

8. Close the ink tank cap securely.

) 4 )
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9. Close the ink tank cover firmly.
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10. Close the printer cover.

Related Information

= “Ink Bottle Handling Precautions” on page 123
= “Ink Bottle Codes” on page 145

It is Time to Replace the Maintenance Box

Maintenance Box Handling Precautions

Read the following instructions before replacing the maintenance box.

(4 Do not touch the green chip on the side of the maintenance box. Doing so may prevent normal operation and
printing.

[d Do not replace the maintenance box during printing; otherwise, ink may leak.

(4 Do not remove the maintenance box and open its cover except when replacing the maintenance box; otherwise
ink may leak.

[ Do not reuse a maintenance box which has been removed and left detached for a long period. Ink inside the box
will have solidified and no more ink can be absorbed.

[ Do not tilt the used maintenance box until after it is sealed in the plastic bag; otherwise ink may leak.
[d Do not store the maintenance box in high or freezing temperatures.

[J Keep the maintenance box out of direct sunlight.

d Do not drop the maintenance box or subject it to strong shocks.

(d Do not touch the openings in the maintenance box as you may get smeared with ink.

Replacing a Maintenance Box

In some print cycles a very small amount of surplus ink may be collected in the maintenance box. To prevent ink
leakage from the maintenance box, the printer is designed to stop printing when the absorbing capacity of the
maintenance box has reached its limit. Whether and how often this is required will vary according to the number
of pages you print, the type of material that you print and the number of cleaning cycles that the printer performs.
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Replace the maintenance box when you are promoted to do so. The Epson Status Monitor, your LCD, or lights on
the control panel will advise you when this part needs replacing. The need for replacement of the box does not
mean that your printer has ceased to operate in accordance with its specifications. The Epson warranty does not
cover the cost of this replacement. It is a user-serviceable part.

Note:
When it is full, you cannot print and clean the print head until the maintenance box is replaced to avoid ink leakage.

1. Remove the new maintenance box from its package.

n Important:

Do not touch the green chip on the side of the maintenance box. Doing so may prevent normal operation and
printing.

Note:
A transparent bag for the used maintenance box is provided with the new maintenance box.

2. Open the printer cover.

3. Open the maintenance box cover.
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4. Remove the used maintenance box.

n Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and you may get
smeared with ink.

5. Put the used maintenance box in the transparent bag that came with the new maintenance box and seal the
bag shut.

6. Insert the new maintenance box all the way into the printer. Make sure you insert the box in the correct
direction.
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7. Close the maintenance box cover.

T
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8. Close the printer cover.

Related Information

= “Maintenance Box Handling Precautions” on page 129

= “Maintenance Box Code” on page 145

It is Time to Replace the Pickup Rollers

When paper is not loaded correctly even if the pickup roller has been cleaned, replace it. Reset the number of
sheets that have been fed onto the pickup roller after replacing it.

23 You can also watch the procedure in the Web Movie Manuals. Access the following website.

https://support.epson.net/publist/vlink.php?code=NPD7032

1. Press the ) button to turn off the printer.
2. Unplug the power cord.

3. Open the printer cover.

You can find the pickup roller in the position indicated in the following illustration.
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4. Remove the pickup roller.
Press the tab on the right side of the pickup roller, slide it backward, and then pull it straight up.

\ J

5. Remove the new pickup roller from its package.

n Important:

Do not touch the rubber part on the pickup roller.

6. Press the tab on the right side, and then align the protruding parts with the holes to attach the new pickup
roller.

7. Close the printer cover.

8. Connect the power cord.
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9. Press the O button to turn on the printer.

10. Access the printer driver on the computer.

11. Reset the roller counter from the printer driver.

[ Windows

Select the Maintenance tab, and then select Printer and Option Information.

Main  More Op fins  Maintenance

@ Print Head Nozzle Ched:

Print Head Cleaning

Power Cleaning

ﬁ"’A Print Head Alignment

]
E ﬁi Paper Guide Cleaning
@ Job Arranger Lite

EPSON Status Monitor 3

Monitoring Preferences

Extended Settings

A0S

Print Queue

il
—

Printer and Option Information

Click Reset from Number of Sheets Fed onto the Pickup Roller.

Printer and Opticn Information

Power Off If Inactive
Current Printer Setting : Off

off w
Power Off If Disconnected
Current Printer Setting : On

On ~

Sleep Timer
Current Printer Setting : 1 minute

,

[1...60]

Send

Send

Send

Mumber of Sheets of Paper Fed into the Printer
The number of sheets is displayed when EPSOM Status Monitor 3 is enabled.

39249

Total Sheets

Borderless Sheets

Number of Sheets Fed onto the Pickur,

Reset

Plain Paper =

il

Special Paper

el || e
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[ Mac OS

Select the Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) >
Epson(XXXX) > Options & Supplies > Utility > Open Printer Utility > Printer and Option Information,
and then click Reset from Number of Sheets Fed onto the Pickup Roller.

& Epson Printer Utility 4

EPSON epson s s

b

Printer and Option Information

Mumber of Sheats of Paper Fed
Total Sheets e R

umAs T = g P A LTS

Borderless Sheets oo

Humber of Sheets Fed onto the Plekup Rabler

Plain Paper 4,

Special Paper 8 - ) e ey e u'

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 146
= “Application for Printing from a Computer (Mac OS Printer Driver)” on page 147
= “Pickup Rollers Code” on page 146

Cannot Operate the Printer as Expected

The Printer Does Not Turn On or Off

Power Does Not Turn On

The following causes can be considered.
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| The power cord is not plugged in properly to the electrical outlet.
Solutions

Make sure the power cord is securely plugged in.

I The O button was not pressed for long enough.

Solutions

Hold down the ) button for a little longer.

Power Does Not Turn Off

I The O button was not pressed for long enough.

Solutions

Hold down the O button for alittle longer. If you still cannot turn off the printer, unplug the power cord.

To prevent the print head from drying out, turn the printer back on and turn it off by pressing the Q)
button.

Power Turns Off Automatically

The Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected feature is
enabled.
Solutions

J Windows

Click Printer and Option Information on the printer driver's Maintenance tab.
[J Disable the Power Off If Inactive and Power Off If Disconnected settings.
(d Disable the Power Off Timer setting.

J Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then
click Printer Settings.

(J Disable the Power Off If Inactive and Power Off If Disconnected settings.
1 Disable the Power Off Timer setting.

Note:

Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected
features depending on the location of purchase.

Operations are Slow

Printing Is Too Slow

The following causes can be considered.
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| Unnecessary applications are running.
Solutions

Close any unnecessary applications on your computer or smart device.

| The print quality is set to high.
Solutions

Lower the quality setting.

| Bidirectional printing is disabled.
Solutions

Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

d Windows
Select Bidirectional Printing on the printer driver's More Options tab.

1 Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Bidirectional Printing setting.

] Quiet Mode is enabled.
Solutions
Disable Quiet Mode. The printing speed slows down when the printer is running in Quiet Mode.

d Windows
Select Off as the Quiet Mode setting on the printer driver's Main tab.

1 Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Quiet Mode setting.

| There may be network connection problems with the wireless router.
Solutions

Reboot the wireless router while taking into consideration other users connected to the network. If this
does not solve the problem, place the printer closer to your wireless router or see the documentation
provided with the access point.

| The printer is printing high density data such as photos on plain paper.
Solutions

If you are printing high-density data such as photos on plain paper, printing may take some time to
maintain print quality. This is not a malfunction.
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Printing Slows Down Dramatically During Continuous Printing

The function that prevents the printer mechanism from overheating and being damaged is
operating.
Solutions

You can continue printing. To return to normal printing speed, leave the printer idle for at least 30
minutes. Printing speed does not return to normal if the power is off.

Cannot Close the Rear Paper Support

Stand the paper support upright, and then insert it into the slot as shown in the following illustration.

®

Tt

Operation Sounds Are Loud

J Quiet Mode is disabled.
Solutions
If operations sounds are too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.

(1 Windows printer driver
Enable Quiet Mode on the Main tab.

[ Mac OS printer driver

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Quiet Mode setting.

Cannot Perform Manual 2-sided Printing (Windows)

| EPSON Status Monitor 3 is disabled.
Solutions

On the printer driver's Maintenance tab, click Extended Settings, and then select Enable EPSON Status
Monitor 3.
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However, it may not be available when the printer is accessed over a network or is used as a shared
printer.

The Print Settings Menu is Not Displayed (Mac OS)

| The Epson Printer Driver has Not been Installed Correctly.
Solutions

If the Print Settings menu is not displayed on macOS Catalina (10.15) or later, macOS High Sierra
(10.13), macOS Sierra (10.12), OS X El Capitan (10.11), OS X Yosemite (10.10), OS X Mavericks (10.9),
the Epson printer driver has not been installed correctly. Enable it from the following menu.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
remove the printer, and then add the printer again.

macOS Mojave (10.14) cannot access Print Settings in applications made by Apple such as TextEdit.

Cannot Solve Problem

If you cannot solve the problem after trying all of the solutions, contact Epson support.

If you cannot solve printing problems, see the following related information.

Related Information

= “Cannot Solve Printing Problems” on page 139

Cannot Solve Printing Problems

Try the following solutions in order starting at the top until you solve the problem.
[d Make sure you match the paper type loaded in the printer to the paper type settings in the printer driver.
[d Use a higher quality setting on the printer driver.

[d To check the actual ink remaining, visually check the ink levels in the printer's tanks. Refill the ink tanks if the
ink levels are below the lower lines.

(d Align the print head.
“Aligning the Print Head” on page 65
[d Run a nozzle check to see if the print head nozzles are clogged.

If there are missing segments in the nozzle check pattern, the nozzles may be clogged. Repeat head cleaning and
the nozzle check alternately 3 times and check if the clogging has cleared.

Note that print head cleaning uses some ink.
“Checking and Cleaning the Print Head” on page 62
(d Turn off the printer, wait for at least 12 hours, and then check if the clogging has cleared.
If the problem is clogging, leaving the printer for a while without printing may solve the problem.

You can check the following items while the printer is off.
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(d Check that you are using genuine Epson ink bottles.

Try to use genuine Epson ink bottles. This product is designed to adjust colors based on the use of genuine
Epson ink bottles. The use of non-genuine ink bottles may cause print quality to decline.

[d Check if the translucent film is smeared.

If there are smears on the translucent film, carefully wipe off the smear.

“Cleaning the Translucent Film” on page 67
[d Make sure that there are no paper fragments left inside the printer.

When you remove the paper, do not touch the translucent film with your hand or the paper.
(4 Check the paper.

Check if the paper is curled or loaded with the printable side facing up.

“Paper Handling Precautions” on page 25

“Available Paper and Capacities” on page 142

“Unavailable Paper Types” on page 144

(d If you turn off the printer, wait for at least 12 hours, and if print quality has still not improved, run Power
Cleaning.

“Running Power Cleaning” on page 63
If you cannot solve the problem by checking the solutions above, you may need to request repairs. Contact Epson

support.

Related Information

= “Before Contacting Epson” on page 157
= “Contacting Epson Support” on page 157
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Paper Information

Available Paper and Capacities

Genuine Epson Paper

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:

[ The availability of paper varies by location. For the latest information on paper available in your area, contact Epson

support.

[ See the following for information on available paper types for borderless and 2-sided printing.

“Paper for Borderless Printing” on page 143
“Paper for 2-Sided Printing” on page 144

Paper suitable for printing documents =

Media Name

Size

Loading Capacity (Sheets)

Epson Bright White Ink Jet Paper

A4

80

Paper suitable for printing documents and photos El

Media Name Size Loading Capacity (Sheets)
Epson Photo Quality Ink Jet Paper A4 80
Epson Matte Paper-Heavyweight A4 20
Epson Double-Sided Matte Paper A4 1
Paper suitable for printing photos N
Media Name Size Loading Capacity (Sheets)
Epson Ultra Glossy Photo Paper A4, 13x18 cm (5x7in.), 10x15 cm(4x6 20
in.)
Epson Premium Glossy Photo Paper A4, 13x18 cm (5x7in.), 10x15 cm (4x6 20
in.)
Epson Premium Semigloss Photo Paper A4, 10x15 cm(4x6 in.) 20
Epson Photo Paper Glossy A4, 13x18 cm (5x7in.), 10x15 cm(4x6 20
in.)
Epson Value Glossy Photo Paper A4, 10x15 cm(4x6 in.) 20

Handmade Photo Book

A5 (24 holes)
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Various other paper types =

Media Name Size Loading Capacity (Sheets)

Epson Iron-On Cool Peel Transfer Paper A4 1

Commercially Available Paper

Note:
See the following for information on available paper types for borderless and 2-sided printing.

“Paper for Borderless Printing” on page 143
“Paper for 2-Sided Printing” on page 144

Plain papers

Plain paper includes copy paper and letterhead .

Size Loading Capacity (Sheets)
A4, A5, A6, B5, B6, Letter, 8.5x13 in. 100

Legal, 16K (195%270 mm), Indian-Legal 50

User Defined (mm) 1

89x127 to 215.9x2000

* Paper on which information such as the sender's name or corporation name are pre-printed in the header. There must be a
margin of 5 mm or more at the top of the paper. 2-sided printing and borderless printing are not available for letterhead

paper.

Envelope
Size Loading Capacity (Envelopes)
Envelope #10, Envelope DL, Envelope C6 10

Paper for Borderless Printing

Genuine Epson Paper

(d Epson Photo Quality Ink Jet Paper

(d Epson Matte Paper-Heavyweight

(4 Epson Ultra Glossy Photo Paper

(4 Epson Premium Glossy Photo Paper

(4 Epson Premium Semigloss Photo Paper
(4 Epson Photo Paper Glossy

(4 Epson Value Glossy Photo Paper
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Related Information

= “Available Paper and Capacities” on page 142

Commercially Available Paper
Plain paper, Copy paper’

* For borderless printing, you can use Legal, Letter, A4, and User Defined paper sizes.

Related Information

= “Available Paper and Capacities” on page 142
Paper for 2-Sided Printing

Genuine Epson Paper
Epson Bright White Ink Jet Paper

Related Information

= “Available Paper and Capacities” on page 142

Commercially Available Paper

(d Plain paper, Copy paper

Related Information

= “Available Paper and Capacities” on page 142

Unavailable Paper Types

Do not use the following papers. Using these types of paper causes paper jams and smears on the printout.
[ Papers that are wavy

[ Papers that are torn or cut

[ Papers that are folded

(A Papers that are damp

[ Papers that are too thick or too thin

(4 Papers that have stickers

Do not use the following envelopes. Using these types of envelope causes paper jams and smears on the printout.
[d Envelopes that are curled or folded
(4 Envelopes with adhesive surfaces on the flaps or window envelopes

(4 Envelopes that are too thin
They may curl during printing.
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Consumable Products Information

Ink Bottle Codes

Epson recommends the use of genuine Epson ink bottles.

The following are the codes for genuine Epson ink bottles.

g Important:

A Epson warranty does not cover damage caused by inks other than those specified, including any genuine Epson
ink not designed for this printer or any third party ink.

A Other products not manufactured by Epson may cause damage that is not covered by Epson’s warranties, and
under certain circumstances, may cause erratic printer behavior.

Note:
(A Ink bottle codes may vary by location. For the correct codes in your area, contact Epson support.

(A Although the ink bottles may contain recycled materials, this does not affect printer function or performance.

(A Specifications and appearance of the ink bottle are subject to change without prior notice for improvement.

For Europe
BK: Black C: Cyan M: Magenta Y: Yellow LC: Light Cyan LM: Light Ma-
genta
108 108 108 108 108 108
Note:
Visit the following website for information on Epson's ink bottle yields.
http://www.epson.eu/pageyield
For Asia except China
BK: Black C: Cyan M: Magenta Y: Yellow LC: Light Cyan LM: Light Ma-
genta
057 057 057 057 057 057
For China
BK: Black C: Cyan M: Magenta Y: Yellow LC: Light Cyan LM: Light Ma-
genta
056 056 056 056 056 056

Maintenance Box Code

Epson recommends the use of a genuine Epson maintenance box.

145



http://www.epson.eu/pageyield

Product Information > software Information > Application for Printing from a Computer (Windows Printer Driver)

Maintenance box code: C9345

n Important:

Once a maintenance box has been installed in a printer it cannot be used with other printers.

Pickup Rollers Code

Epson recommends the use of genuine Epson pickup rollers.

The following are the codes.

For all countries except for India, Bangladesh, Bhutan, Maldives, Sri Lanka and Nepal

Pickup Roller: C12C937771

For India, Bangladesh, Bhutan, Maldives, Sri Lanka and Nepal
Pickup Roller: C12C937781

Note:
(A Contact Epson Support for your new pickup roller.

[ Durability of the pickup roller is 50000 pages of print using A4-size plain paper or 5 years, whichever comes earlier. The
number of pages is a reference value. It varies according to the printing environment and print settings such as paper
type, paper size, borderless print option, and the actual value may be smaller than this reference value.

Also, the durability differs between when using genuine Epson paper and when using non-genuine paper,

Software Information

This section introduces some of the applications available for your printer. For a list of supported software, see the
following Epson website or launch Epson Software Updater for confirmation. You can download the latest
applications.

http://www.epson.com

Related Information

= “Application for Updating Software and Firmware (Epson Software Updater)” on page 149

Application for Printing from a Computer (Windows Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications

To make settings that apply only to the application you are using, access from that application.
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Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application’s help for details.

Accessing the printer driver from the control panel
To make settings that apply to all of the applications, access from the control panel.

J Windows 11

Click on the start button, and then select All apps > Windows Tools > Control Panel > View devices and
printers in Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing
preferences.

(d Windows 10/Windows Server 2022/Windows Server 2019/Windows Server 2016

Click on the start button, and then select Windows System > Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences.

(J Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012

Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences.

(d Windows 7/Windows Server 2008 R2

Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

(J Windows Vista/Windows Server 2008

Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Printing preferences.

(d Windows XP/Windows Server 2003 R2/Windows Server 2003

Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar
The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.

If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.

Starting the utility

Access the printer driver window. Click the Maintenance tab.

Application for Printing from a Computer (Mac OS Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.
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Accessing the printer driver from applications

Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or ¥) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ.See the application’s help for details.

Starting the utility

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Application for Configuring Printer Operations (Web Config)

Web Config is an application that runs in a web browser, such as Microsoft Edge and Safari, on a computer or
smart device. You can confirm the printer status or change the network service and printer settings. To use the
Web Config, connect the printer and the computer or device to the same network.

The following browsers are supported. Use the latest version.
Microsoft Edge, Internet Explorer, Firefox, Chrome, Safari

Note:
You may be asked to enter the administrator password while operating Web Config. See the related information below for
more details.

Related Information

= “Notes on the Administrator Password” on page 13

Running Web Config on a Web Browser
1. Check the printer's IP address.

Hold down the @% button for at least 5 seconds to print the network status sheet, and then check the printer's
IP address.
2. Launch a Web browser from a computer or smart device, and then enter the printer's IP address.
Format:
IPv4: http://the printer's IP address/
I[Pv6: http://[the printer's IP address]/
Examples:
IPv4: http://192.168.100.201/
IPv6: http://[2001:db8::1000:1]/
Note:

Using the smart device, you can also run Web Config from the product information screen of the Epson Smart Panel.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.
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Application for Updating Software and Firmware (Epson Software
Updater)

Epson Software Updater is an application that installs new software, and updates firmware over the Internet. If you
want to check for update information regularly, you can set the interval for checking for updates in Epson Software
Updater's Auto Update Settings.

Note:
Windows Server operating systems are not supported.

Starting on Windows
1 Windows 11

Click the start button, and then select All apps > EPSON Software > Epson Software Updater.
1 Windows 10

Click the start button, and then select EPSON Software > Epson Software Updater.

(d Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.
(d Windows 7/Windows Vista/Windows XP

Click the start button, and then select All Programs (or Programs) > EPSON Software > Epson Software
Updater.

Note:
You can also start Epson Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.

Starting on Mac OS
Select Go > Applications > Epson Software > Epson Software Updater.

Related Information

= “Installing the Applications Separately” on page 74

Product Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 180

Color ink nozzles: 180 for each color

Weight of Paper® | Plain Paper 64 to 90 g/m’

Envelopes 75 to 100 g/m?

*

Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.
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Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

Printing with borders

AH 7 jC A 3.0mm (0.12in.)
B 3.0mm (0.12in.)
C 41.0 mm (1.62in.)
D 37.0mm (1.46in.)
AH j D
i T
B B
Borderless printing
A A 44,0 mm (1.73in.)
B 40.0 mm (1.57 in.)
B
Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.

AH IC A 3.0mm (0.121in.)
B 3.0mm (0.121in.)
7 C 18.0 mm (0.71in.)
A ID D 41.0mm (1.62in.)
T T
B B
Printable Area for Disc Label

Print quality may decline in the shaded areas due to the printer's mechanism.
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A 18 mm (0.71in.)
B 43 mm (1.69in.)
C 116 mm (4.57 in.)
D 120 mm (4.72in.)
Printable Area for PVC ID Cards
AR A 3.0mm (0.12in.)
B 3.0mm(0.12in.)
.'_
AR T
B B
Interface Specifications
For Computer Hi-Speed USB”
* USB 3.0 cables are not supported.
Network Specifications
Wi-Fi Specifications
Standards IEEE802.11b/g/n""
Frequency Range 24 GHz
Coordination Modes Infrastructure, Wi-Fi Direct (Simple AP)*2*3
Wireless Securities™ WEP (64/128bit), WPA2-PSK (AES)">, WPA3-SAE (AES)

*1 |EEE802.11n is only available for the HT20.

*2  Not supported for IEEE 802.11b.

*3  Simple AP mode is compatible with a Wi-Fi connection (infrastructure).
*4  Wi-Fi Direct supports WPA2-PSK (AES) only.

*5  Complies with WPA2 standards with support for WPA/WPA2 Personal.
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Network Functions and IPv4/IPv6

Functions Supported Remarks
Network Printing EpsonNet Print (Windows) IPv4 v -

Standard TCP/IP (Windows) IPv4, IPv6 v -

WSD Printing (Windows) IPv4, IPv6 v Windows Vista or

later

Bonjour Printing (Mac OS) IPv4, IPv6 v -

IPP Printing (Windows, Mac IPv4, IPv6 v -

05S)

PictBridge Printing (Wi-Fi) IPv4 - Digital camera

Epson Connect (Email Print, IPv4 v -

Remote Print)

Network Scanning Epson Scan 2 IPv4, IPv6 - -
Event Manager IPv4 - -
Epson Connect (Scan to IPv4 - -
Cloud)

Fax Send a fax IPv4 - -
Receive a fax IPv4 - -

Security Protocol

SSL/TLS HTTPS Server/Client
SNMPv3
Dimensions

Dimensions Storage
1 Width: 403 mm (15.9in.)
(1 Depth:369 mm (14.5in.)
1 Height: 149 mm (5.91in.)
Printing
1 Width: 403 mm (15.9in.)
(1 Depth: 638 mm (25.1in.)
(1 Height: 300 mm (11.8in.)

Weight” Approx. 6.0 kg (13.2 1b)

*  Without the ink and the power cord.
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Electrical Specifications

Power Supply Rating AC100-240V AC220-240V
Rated Frequency Range 50-60 Hz 50-60 Hz
Rated Current 0.5-03 A 03A

Power Consumption (with USB Con-
nection)

Printing: Approx. 19.0 W (ISO/
IEC24712)

Ready mode: Approx. 4.4 W
Sleep mode: Approx. 0.6 W
Power off: Approx.0.2 W

Printing: Approx. 19.0 W (ISO/
IEC24712)

Ready mode: Approx. 4.4 W
Sleep mode: Approx. 0.6 W
Power off: Approx. 0.2 W

Note:

[d Check the label on the printer for its voltage.

[d For European users, see the following Website for details on power consumption.

http://www.epson.eu/energy-consumption

Environmental Specifications

Operation Use the printer within the range shown in the following graph.
%
80
55
20
27 35 °
Temperature: 10 to 35°C (50 to 95°F)
Humidity: 20 to 80% RH (without condensation)
Storage Temperature: -20 to 40°C (-4 to 104°F)"

Humidity: 5 to 85% RH (without condensation)

You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Bottles

Storage Temperature

-20 to 40 °C (-4 to 104 °F)"

Freezing Temperature

-15°C(5°F)

Ink thaws and is usable after approximately 2 hours at 25 °C (77 °F).

You can store for one month at 40 °C (104 °F).
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System Requirements

1 Windows
Windows Vista, Windows 7, Windows 8/8.1, Windows 10, Windows 11 or later
Windows XP SP3 (32-bit)
Windows XP Professional x64 Edition SP2
Windows Server 2003 (SP2) or later

d Mac OS
Mac OS X 10.9.5 or later, macOS 11 or later
Note:
[ Mac OS may not support some applications and features.
(A The UNIX File System (UFS) for Mac OS is not supported.

Regulatory Information

Standards and Approvals

Standards and Approvals for European Model

For European users

Hereby, Seiko Epson Corporation declares that the following radio equipment model is in compliance with
Directive 2014/53/EU. The full text of the EU declaration of conformity is available at the following website.

http://www.epson.eu/conformity
B731A

For use only in Ireland, UK, Austria, Germany, Liechtenstein, Switzerland, France, Belgium, Luxemburg,
Netherlands, Italy, Portugal, Spain, Denmark, Finland, Norway, Sweden, Iceland, Croatia, Cyprus, Greece,
Slovenia, Malta, Bulgaria, Czechia, Estonia, Hungary, Latvia, Lithuania, Poland, Romania, and Slovakia.

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

e

ZICTA Type Approval for Users in Zambia

See the following website to check the information for ZICTA Type Approval.

https://support.epson.net/zicta/

Restrictions on Copying

Observe the following restrictions to ensure the responsible and legal use of the printer.
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Copying of the following items is prohibited by law:

[J Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

(d Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

d Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

[J Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

(4 Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.
Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.
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Technical Support Web Site

If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/
http://www.epson.eu/support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson
If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance.

The following Epson support list is based on the country of sale. Some products may not be sold in your current
location, so be sure to contact Epson support for the area in which you purchased your product.

If Epson support for your area is not listed below, contact the dealer where you purchased your product.
Epson support will be able to help you much more quickly if you give them the following information:

[ Product serial number

(The label attachment position depends on the product; it may be on the back, the open side of the cover, or the
bottom.)

[d Product model

[ Product software version

(Click About, Version Info, or a similar button in the product software.)
(d Brand and model of your computer
[J Your computer operating system name and version

[J Names and versions of the software applications you normally use with your product

Note:

Depending on the product, network settings may be stored in the product’s memory. Due to breakdown or repair of a
product, settings may be lost. Epson shall not be responsible for the loss of any data, for backing up or recovering settings
even during a warranty period. We recommend that you make your own backup data or take notes.

Help for Users in Europe

Check your Pan-European Warranty Document for information on how to contact Epson support.

Help for Users in Taiwan

Contacts for information, support, and services are:
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World Wide Web
http://www.epson.com.tw

Information on product specifications, drivers for download, and products enquiry are available.

Epson HelpDesk

Phone: +886-2-2165-3138

Our HelpDesk team can help you with the following over the phone:
[ Sales enquiries and product information

[d Product usage questions or problems

(d Enquiries on repair service and warranty

Repair service center:
http://www.tekcare.com.tw/branchMap.page

TekCare corporation is an authorized service center for Epson Taiwan Technology & Trading Ltd.

Help for Users in Australia

Epson Australia wishes to provide you with a high level of customer service. In addition to your product manuals,
we provide the following sources for obtaining information:

Internet URL
http://www.epson.com.au

Access the Epson Australia World Wide Web pages. Worth taking your modem here for the occasional surf! The
site provides a download area for drivers, Epson contact points, new product information and technical support (e-
mail).

Epson Helpdesk
Phone: 1300-361-054

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product manuals, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation. Securing the ink tank with tape and
keeping the product upright is also recommended.

Help for Users in New Zealand

Epson New Zealand wishes to provide you with a high level of customer service. In addition to your product
documentation, we provide the following sources for obtaining information:
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Internet URL
http://www.epson.co.nz

Access the Epson New Zealand World Wide Web pages. Worth taking your modem here for the occasional surf!
The site provides a download area for drivers, Epson contact points, new product information and technical
support (e-mail).

Epson Helpdesk
Phone: 0800 237 766

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product documentation, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation. Securing the ink tank with tape and
keeping the product upright is also recommended.

Help for Users in Singapore

Sources of information, support, and services available from Epson Singapore are:

World Wide Web
http://www.epson.com.sg

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), Sales Enquiries,
and Technical Support via e-mail are available.

Epson HelpDesk

Toll Free: 800-120-5564

Our HelpDesk team can help you with the following over the phone:
[d Sales enquiries and product information

[d Product usage questions or problem troubleshooting

(J Enquiries on repair service and warranty

Help for Users in Thailand
Contacts for information, support, and services are:
World Wide Web

http://www.epson.co.th

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and e-mail are
available.
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Epson Call Centre

Phone: 66-2460-9699

Email: support@eth.epson.co.th

Our Call Centre team can help you with the following over the phone:
[ Sales enquiries and product information

(d Product usage questions or problems

(d Enquiries on repair service and warranty

Help for Users in Vietham

Contacts for information, support, and services are:

Epson Service Center

27 Yen Lang, Trung Liet Ward, Dong Da District, Ha Noi City. Tel: +84 24 7300 0911

38 Le Dinh Ly, Thac Gian Ward, Thanh Khe District, Da Nang. Tel: +84 23 6356 2666
194/3 Nguyen Trong Tuyen, Ward 8, Phu Nhuan Dist., HCMC. Tel: +84 28 7300 0911
31 Phan Boi Chau, Ward 14, Binh Thanh District, HCMC. Tel: +84 28 35100818

Help for Users in Indonesia

Contacts for information, support, and services are:

World Wide Web
http://www.epson.co.id
(d Information on product specifications, drivers for download

[d Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Hotline

Phone: 1500-766 (Indonesia Only)

Email: customer.care@ein.epson.co.id

Our Hotline team can help you with the following over the phone or email:
[ Sales enquiries and product information

(A Technical support

Help for Users in Hong Kong

To obtain technical support as well as other after-sales services, users are welcome to contact Epson Hong Kong
Limited.

Internet Home Page

http://www.epson.com.hk
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Epson Hong Kong has established a local home page in both Chinese and English on the Internet to provide users
with the following information:

d Product information
[d Answers to Frequently Asked Questions (FAQs)

[ Latest versions of Epson product drivers

Technical Support Hotline

You can also contact our technical staff at the following telephone and fax numbers:
Phone: 852-2827-8911

Fax: 852-2827-4383

Help for Users in Malaysia

Contacts for information, support, and services are:

World Wide Web
http://www.epson.com.my
[ Information on product specifications, drivers for download

(d Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Call Centre

Phone: 1800-81-7349 (Toll Free)

Email: websupport@emsb.epson.com.my
[ Sales enquiries and product information
(d Product usage questions or problems

(d Enquiries on repair services and warranty

Epson Malaysia Sdn Bhd (Head Office)
Phone: 603-56288288
Fax: 603-5628 8388/603-5621 2088

Help for Users in India

Contacts for information, support, and services are:

World Wide Web
http://www.epson.co.in

Information on product specifications, drivers for download, and products enquiry are available.

Toll Free Helpline

For Service, Product information or to order consumables -
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18004250011 / 186030001600 / 1800123001600 (9AM - 6PM)

Email

calllog@epson-india.in

WhatsApp
+91 96400 00333

Help for Users in the Philippines

To obtain technical support as well as other after sales services, users are welcome to contact the Epson Philippines
Corporation at the telephone, fax numbers and e-mail address below:

World Wide Web
http://www.epson.com.ph

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and E-mail
Enquiries are available.

Epson Philippines Customer Care

Toll Free: (PLDT) 1-800-1069-37766

Toll Free: (Digitel) 1-800-3-0037766

Metro Manila: +632-8441-9030

Web Site: https://www.epson.com.ph/contact

E-mail: customercare@epc.epson.com.ph

Accessible 9am to 6pm, Monday through Saturday (Except public holidays)
Our Customer Care team can help you with the following over the phone:
[ Sales enquiries and product information

(d Product usage questions or problems

[d Enquiries on repair service and warranty

Epson Philippines Corporation
Trunk Line: +632-8706-2609
Fax: +632-8706-2663 / +632-8706-2665
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